<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>IKEA Philippine’s post-Valentine’s ad goes viral - Scandasia</title>
<link rel="canonical" href="https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IKEA Philippine’s post-Valentine’s ad goes viral - Scandasia" />
<meta property="og:description" content="An IKEA Philippine ad, which was posted the day after Valentine&#8217;s day, has gone viral and reached tens of thousands of Filipinos and received pure laughing reactions, Philstar reports. The Swedish furniture &hellip;" />
<meta property="og:url" content="https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/" />
<meta property="og:site_name" content="Scandasia" />
<meta property="article:publisher" content="https://www.facebook.com/ScandAsiaThailand" />
<meta property="article:published_time" content="2022-02-23T02:47:27+00:00" />
<meta property="og:image" content="https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_ntt.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="843" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@greg_scandasia" />
<meta name="twitter:site" content="@greg_scandasia" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Gregers Møller" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://scandasia.com/#website","url":"https://scandasia.com/","name":"Scandasia","description":"Nordic News and Business Promotion in Asia","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scandasia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/#primaryimage","inLanguage":"en-GB","url":"https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_ntt.png","contentUrl":"https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_ntt.png","width":1024,"height":843},{"@type":"WebPage","@id":"https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/#webpage","url":"https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/","name":"IKEA Philippine’s post-Valentine’s ad goes viral - Scandasia","isPartOf":{"@id":"https://scandasia.com/#website"},"primaryImageOfPage":{"@id":"https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/#primaryimage"},"datePublished":"2022-02-23T02:47:27+00:00","dateModified":"2022-02-23T02:47:27+00:00","author":{"@id":"https://scandasia.com/#/schema/person/d9e5bed639f4704946cb544f5ab30e75"},"breadcrumb":{"@id":"https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/"]}]},{"@type":"BreadcrumbList","@id":"https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scandasia.com/"},{"@type":"ListItem","position":2,"name":"IKEA Philippine’s post-Valentine’s ad goes viral"}]},{"@type":"Person","@id":"https://scandasia.com/#/schema/person/d9e5bed639f4704946cb544f5ab30e75","name":"Gregers Møller","image":{"@type":"ImageObject","@id":"https://scandasia.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=96&d=mm&r=pg","caption":"Gregers Møller"},"description":"Editor-in-Chief • ScandAsia Publishing Co., Ltd. • Bangkok, Thailand","sameAs":["http://scandasia.wpengine.com"],"url":"https://scandasia.com/author/gregers/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Feed" href="https://scandasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Comments Feed" href="https://scandasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; IKEA Philippine’s post-Valentine’s ad goes viral Comments Feed" href="https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scandasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=113d20279b214b280209b496d83f6578"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="scand-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://scandasia.com/wp-includes/css/dist/block-library/style.min.css?ver=113d20279b214b280209b496d83f6578' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='Connections_Directory/Block/Carousel/Style-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/carousel/style.css?ver=1645214706' type='text/css' media='all' />
<link rel='stylesheet' id='Connections_Directory/Block/Team/Style-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/team/style.css?ver=1645214706' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=113d20279b214b280209b496d83f6578' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-font-awesome-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/style.css?ver=113d20279b214b280209b496d83f6578' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-style-css' href='https://scandasia.com/wp-content/themes/hitmag-pro-child/style.css?ver=113d20279b214b280209b496d83f6578' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/flexslider.css?ver=113d20279b214b280209b496d83f6578' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/magnific-popup.css?ver=113d20279b214b280209b496d83f6578' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/frontend/style.css?ver=10.4.15-1645214706' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css' href='//scandasia.com/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css' href='//scandasia.com/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=10.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css' href='//scandasia.com/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=113d20279b214b280209b496d83f6578' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=113d20279b214b280209b496d83f6578' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=113d20279b214b280209b496d83f6578' id='html5shiv-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-7240540-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["scandasia.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-7240540-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://scandasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scandasia.com/wp-json/wp/v2/posts/1685562" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scandasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scandasia.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://scandasia.com/?p=1685562' />
<link rel="alternate" type="application/json+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="scand-layer-custom-css"></style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type="text/css">
			
            .hm-logo img {
                max-width: 350px;
            }
        		</style>
<link rel="pingback" href="https://scandasia.com/xmlrpc.php"><link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			#hm-slider {
	max-width:735px;
	max-height: 360px;
}

#c052d58c1e46f6c5cc4a704fe4a9703ee{
	max-width:500px;
	max-height: 100px;
}


@media screen and (max-width: 800px) {	

  table {width:100%;}

  thead {display: none;}

  tr:nth-of-type(2n) {background-color: inherit;}

  tr td:first-child {background: #f0f0f0; font-weight:bold;font-size:1.3em;}

  tbody td {display: block;  text-align:left;}

  tbody td:before {

      content: attr(data-th);

      display: block;

      text-align:center; 

  }

}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-1685562 single-format-standard wp-custom-logo wp-embed-responsive group-blog th-right-sidebar">
<div id="page" class="site hitmag-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="hm-topnavbutton">
<div class="hm-nwrap">
<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
</div>
</div>
<div class="responsive-topnav"></div>
<div class="hm-top-bar">
<div class="hm-container">
<div class="hm-date">February 23, 2022</div>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-container"><ul id="top-menu" class="menu"><li id="menu-item-1662340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1662340"><a href="https://scandasia.com/">Home</a></li>
<li id="menu-item-1662341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662341"><a href="https://scandasia.com/about/">About ScandAsia</a></li>
<li id="menu-item-1662342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662342"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1662343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662343"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul></div>
</div>
</div>
</div>
<div class="header-main-area ">
<div class="hm-container">
<div class="site-branding">
<div class="site-branding-content">
<div class="hm-logo">
<a href="https://scandasia.com/" class="custom-logo-link" rel="home"><img width="350" height="53" alt="Scandasia" data-src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="350" height="53" src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo" alt="Scandasia" /></noscript></a><br>
<div class="hm-site-title">
<p class="site-description">Nordic News and Business Promotion in Asia</p>
</div>
</div>
</div>
</div>
<div class="hm-header-sidebar"><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="c052d58c1e46f6c5cc4a704fe4a9703ee"></div></div></aside></div> </div>
</div>
<div class="hm-nav-container clearfix">
<div class="hm-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false">Main Menu</button>
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1550397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550397"><a>Home</a>
<ul class="sub-menu">
<li id="menu-item-1560457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560457"><a href="https://scandasia.com/?no_redirect">Home</a></li>
<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://scandasia.com/about/">What is ScandAsia?</a></li>
<li id="menu-item-1616821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616821"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1565061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1565061"><a href="https://scandasia.com/scandasia-magazines/">ScandAsia Magazines</a></li>
<li id="menu-item-1563887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563887"><a href="https://scandasia.com/scandasia-enewsletters/">ScandAsia eNews</a></li>
<li id="menu-item-1643936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643936"><a href="https://scandasia.com/thailand-expat-guide/">Thailand Expat Guide 2021</a></li>
<li id="menu-item-72784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72784"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-1555661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1555661"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a>
<ul class="sub-menu">
<li id="menu-item-1653247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1653247"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a></li>
<li id="menu-item-1653425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653425"><a href="https://scandasia.com/business-in-asia/agriculture-fishing-forestry/">Agriculture, fishing, forestry</a></li>
<li id="menu-item-1653438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653438"><a href="https://scandasia.com/business-in-asia/oil-and-gas-mining/">Oil and Gas, Mining</a></li>
<li id="menu-item-1653428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653428"><a href="https://scandasia.com/business-in-asia/construction-infrastructure/">Construction, infrastructure</a></li>
<li id="menu-item-1653445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653445"><a href="https://scandasia.com/business-in-asia/transportation-maritime/">Transportation, maritime</a></li>
<li id="menu-item-1653430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653430"><a href="https://scandasia.com/business-in-asia/energy/">Energy</a></li>
<li id="menu-item-1653437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653437"><a href="https://scandasia.com/business-in-asia/manufacturing/">Manufacturing</a></li>
<li id="menu-item-1653426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653426"><a href="https://scandasia.com/business-in-asia/automotive/">Automotive</a></li>
<li id="menu-item-1653432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653432"><a href="https://scandasia.com/business-in-asia/food-beverage/">Food &amp; Beverage</a></li>
<li id="menu-item-1653443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653443"><a href="https://scandasia.com/business-in-asia/textile/">Textile</a></li>
<li id="menu-item-1653436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653436"><a href="https://scandasia.com/business-in-asia/it-telecom/">IT Telecom</a></li>
<li id="menu-item-1653444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653444"><a href="https://scandasia.com/business-in-asia/trading/">Trading &amp; Logistics</a></li>
<li id="menu-item-1653427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653427"><a href="https://scandasia.com/business-in-asia/banking-insurance-fintech/">Banking, Fintech</a></li>
<li id="menu-item-1653434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653434"><a href="https://scandasia.com/business-in-asia/hospitality/">Hospitality</a></li>
<li id="menu-item-1653433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653433"><a href="https://scandasia.com/business-in-asia/healthcare-wellness/">Healthcare</a></li>
<li id="menu-item-1653439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1653439"><a href="https://scandasia.com/business-in-asia/retail/">Retail &amp; Wholesale</a></li>
<li id="menu-item-1653440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1653440"><a href="https://scandasia.com/business-in-asia/services/">Services</a></li>
<li id="menu-item-1653429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653429"><a href="https://scandasia.com/business-in-asia/education/">Education</a></li>
<li id="menu-item-1653435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653435"><a href="https://scandasia.com/business-in-asia/innovation-technology/">Innovation &amp; Technology</a></li>
<li id="menu-item-1653431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653431"><a href="https://scandasia.com/business-in-asia/entrepreneurship/">Entrepreneurship</a></li>
<li id="menu-item-1653441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653441"><a href="https://scandasia.com/business-in-asia/sustainability/">Sustainability</a></li>
</ul>
</li>
<li id="menu-item-1664625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1664625"><a href="https://scandasia.com/news/">ScandAsia News</a>
<ul class="sub-menu">
<li id="menu-item-1559191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559191"><a href="https://scandasia.com/category/news/china/">China</a></li>
<li id="menu-item-1653257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653257"><a href="https://scandasia.com/news/hong-kong/">Hong Kong</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://scandasia.com/news/thailand/">Thailand</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://scandasia.com/news/malaysia/">Malaysia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://scandasia.com/news/singapore/">Singapore</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://scandasia.com/news/indonesia/">Indonesia</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://scandasia.com/news/philippines/">Philippines</a></li>
<li id="menu-item-1653258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653258"><a href="https://scandasia.com/news/taiwan/">Taiwan</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://scandasia.com/news/vietnam/">Vietnam</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://scandasia.com/news/cambodia/">Cambodia</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://scandasia.com/news/laos/">Laos</a></li>
<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="https://scandasia.com/news/myanmar/">Myanmar</a></li>
<li id="menu-item-61790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61790"><a href="https://scandasia.com/news/denmark/">Denmark</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://scandasia.com/news/sweden/">Sweden</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://scandasia.com/news/norway/">Norway</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://scandasia.com/news/finland/">Finland</a></li>
<li id="menu-item-1653262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653262"><a href="https://scandasia.com/news/iceland/">Iceland</a></li>
</ul>
</li>
<li id="menu-item-1550412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550412"><a>Living in Asia</a>
<ul class="sub-menu">
<li id="menu-item-1653385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653385"><a href="https://scandasia.com/living-in-asia/country-guide/">Basic guides</a></li>
<li id="menu-item-1653369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653369"><a href="https://scandasia.com/living-in-asia/moving-to-asia/">Moving to Asia</a></li>
<li id="menu-item-1653375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653375"><a href="https://scandasia.com/living-in-asia/working-in-asia/">Working in Asia</a></li>
<li id="menu-item-1653374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653374"><a href="https://scandasia.com/living-in-asia/studying-in-asia/">Studying in Asia</a></li>
<li id="menu-item-1653387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653387"><a href="https://scandasia.com/living-in-asia/doing-things-legally/">Doing things legally</a></li>
<li id="menu-item-1653366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653366"><a href="https://scandasia.com/living-in-asia/schools-kindergarten/">Schools News</a></li>
<li id="menu-item-1653390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653390"><a href="https://scandasia.com/living-in-asia/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-1653359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653359"><a href="https://scandasia.com/living-in-asia/staying-healthy/">Staying healthy</a></li>
<li id="menu-item-1653360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653360"><a href="https://scandasia.com/living-in-asia/traveling-around/">Traveling around</a></li>
<li id="menu-item-1653457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1653457"><a href="https://scandasia.com/living-in-asia/history-heritage/">History &amp; Heritage</a>
<ul class="sub-menu">
<li id="menu-item-1684210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1684210"><a href="https://scandasia.com/living-in-asia/scandasia-magazines-archive/">ScandAsia magazines archive</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-1664626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1664626"><a href="https://scandasia.com/local-contacts/">Local Contacts</a>
<ul class="sub-menu">
<li id="menu-item-74283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74283"><a href="https://scandasia.com/cambodia-contacts/">Cambodia</a></li>
<li id="menu-item-74261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74261"><a href="https://scandasia.com/china-contacts/">China</a></li>
<li id="menu-item-1685453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685453"><a href="https://scandasia.com/hong-kong-contacts/">Hong Kong</a></li>
<li id="menu-item-74263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74263"><a href="https://scandasia.com/indonesia-contacts/">Indonesia</a></li>
<li id="menu-item-74284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74284"><a href="https://scandasia.com/laos-contacts/">Laos</a></li>
<li id="menu-item-74262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74262"><a href="https://scandasia.com/malaysia-contacts/">Malaysia</a></li>
<li id="menu-item-74285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74285"><a href="https://scandasia.com/myanmar-contacts/">Myanmar</a></li>
<li id="menu-item-74281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74281"><a href="https://scandasia.com/philippines-contacts/">Philippines</a></li>
<li id="menu-item-74213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74213"><a href="https://scandasia.com/singapore-contacts/">Singapore</a></li>
<li id="menu-item-74212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74212"><a href="https://scandasia.com/thailand-contacts/">Thailand</a></li>
<li id="menu-item-74282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74282"><a href="https://scandasia.com/vietnam-contacts/">Vietnam</a></li>
<li id="menu-item-74286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74286"><a href="https://scandasia.com/Denmark-contacts/">Denmark</a></li>
<li id="menu-item-74287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74287"><a href="https://scandasia.com/sweden-contacts/">Sweden</a></li>
<li id="menu-item-74289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74289"><a href="https://scandasia.com/norway-contacts/">Norway</a></li>
<li id="menu-item-74290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74290"><a href="https://scandasia.com/finland-contacts/">Finland</a></li>
</ul>
</li>
<li id="menu-item-1638514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1638514"><a href="https://scandasia.com/scandshop/">Scandshop</a>
<ul class="sub-menu">
<li id="menu-item-1684719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1684719"><a href="https://scandasia.com/dgi/">Danish Gymnastics Shows in Bangkok</a></li>
</ul>
</li>
<li id="menu-item-1653713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653713"><a href="https://scandasia.com/blog-opinion/">Opinion</a></li>
</ul></div>
<div class="hm-search-button-icon"></div>
<div class="hm-search-box-container">
<div class="hm-search-box">
<form role="search" method="get" class="search-form" action="https://scandasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="hm-container">
<ul id="scand-grid-5047"><li><div style="margin-right: 20px; " id="scand-294486458" data-advadstrackid="1682222" data-advadstrackbid="1" class="scand-target"><a href="https://www.nordangliaeducation.com/our-schools/pattaya?utm_source=scandasia&#038;utm_medium=paid_referral&#038;utm_campaign=scandasia_paid_referral_banner_awareness_regents" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/08/Banner-Regents-Pattaya-180x45-pixels-Sept-2021.gif" alt="" class="no-lazyload" width="182" height="48" /></a></div></li><li><div style="margin-right: 20px; " id="scand-1478215107" data-advadstrackid="1682946" data-advadstrackbid="1" class="scand-target"><a href="https://www.wellingtoncollege.ac.th/" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/09/Banner-Wellington-Top-Banner-for-website-27-Jan-2022.gif" alt="" class="no-lazyload" width="180" height="48" /></a></div></li><li><div style="margin-right: 20px; " id="scand-1778816166" data-advadstrackid="1653832" data-advadstrackbid="1" class="scand-target"><a href="https://www.patana.ac.th" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/01/Banner-Bangkok-Patana-School-for-website-180-x-45-15-1-2021.gif" alt="" class="no-lazyload" width="180" height="45" /></a></div></li><li><div style="margin-right: 20px; " id="scand-89133482" data-advadstrackid="1642025" data-advadstrackbid="1" class="scand-target"><a href="https://bangkokhospital.com/en" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2020/08/Banner-Bangkok-Hospital-Aug-2020_ndbr5l-resized.png" alt="" class="no-lazyload" width="180" height="44" /></a></div></li></ul><style>#scand-grid-5047{list-style:none;margin:0;padding:0;overflow:hidden;}#scand-grid-5047>li{float:left;width:10%;min-width:175px;list-style:none;margin:0 0% 0% 0;;padding:0;overflow:hidden;}#scand-grid-5047>li.last{margin-right:0;}#scand-grid-5047>li.last+li{clear:both;}</style>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-1685562" class="hitmag-single post-1685562 post type-post status-publish format-standard has-post-thumbnail hentry category-business-in-asia category-philippines category-retail category-services category-sweden tag-ikea-philippines">
<header class="entry-header">
<div class="cat-links"><a href="https://scandasia.com/business-in-asia/" rel="category tag">Business in Asia</a> / <a href="https://scandasia.com/news/philippines/" rel="category tag">Philippines</a> / <a href="https://scandasia.com/business-in-asia/retail/" rel="category tag">Retail &amp; Wholesale</a> / <a href="https://scandasia.com/business-in-asia/services/" rel="category tag">Services</a> / <a href="https://scandasia.com/news/sweden/" rel="category tag">Sweden</a></div><h1 class="entry-title">IKEA Philippine’s post-Valentine’s ad goes viral</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-23T09:47:27+07:00">February 23, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://scandasia.com/author/gregers/">Gregers Møller</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/#respond">Leave a Comment</a></span>
</div>
<div class="hitmag-social-sharing"><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F" target="_blank">Share</a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=IKEA%20Philippine’s%20post-Valentine’s%20ad%20goes%20viral&#038;url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F" target="_blank">Tweet</a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_ntt.png&#038;description=IKEA%20Philippine’s%20post-Valentine’s%20ad%20goes%20viral" data-pin-custom="true" target="_blank">Pin It</a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F&#038;title=IKEA%20Philippine’s%20post-Valentine’s%20ad%20goes%20viral" target="_blank">Share</a></div>
</header>
<div class="entry-content">
<p><img alt="" width="2048" height="2048" data-srcset="https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n.png 1024w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-300x300.png 300w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-735x735.png 735w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-768x768.png 768w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-1536x1536.png 1536w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-2048x2048.png 2048w" data-src="https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n.png" data-sizes="(max-width: 2048px) 100vw, 2048px" class="alignnone size-full wp-image-1685563 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1685563" src="https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n.png" alt="" width="2048" height="2048" srcset="https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n.png 1024w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-300x300.png 300w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-735x735.png 735w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-768x768.png 768w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-1536x1536.png 1536w, https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_n-2048x2048.png 2048w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript></p>
<p><span data-preserver-spaces="true">An IKEA Philippine ad, which was posted the day after Valentine&#8217;s day, has gone viral and reached tens of thousands of Filipinos and received pure laughing reactions, </span><a class="editor-rtfLink" href="https://interaksyon.philstar.com/trends-spotlights/2022/02/18/211099/see-you-in-9-months-ikeas-post-valentines-ad-rakes-pure-laughing-reactions/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Philstar</span></a><span data-preserver-spaces="true"> reports.</span></p>
<p><span data-preserver-spaces="true">The Swedish furniture giant posted on 15 February a </span><a class="editor-rtfLink" href="https://www.facebook.com/IKEAPhilippinesOfficial/photos/a.1893242167483663/2160543657420178/?type=3" target="_blank" rel="noopener"><span data-preserver-spaces="true">picture of their Smogaera crib</span></a><span data-preserver-spaces="true"> together with the text: “Happy After-Valentine&#8217;s Day! #NoRegrets” followed by a baby emoji and the caption:</span></p>
<p><span data-preserver-spaces="true">Make sure to join IKEA Family to avail of this offer in 9 months. Join the club for free at http://family.ikea.com.ph.</span></p>
<p><span data-preserver-spaces="true">The innovative and creative ad has amused so many people gathering over 58000 pure laughing reactions, 3600 comments, and over 21000 shares on Facebook.</span></p>
<p><span data-preserver-spaces="true">“As someone who was born exactly on October 14, I am now realizing a few things,” one Facebook user wrote while another commented: “One of the best ads I’ve seen!!” </span></p>
<p><span data-preserver-spaces="true">The Swedish furniture giant opened the doors to IKEA Philippines in November last year. </span></p>
<div class="scand-tracking scand-target" id="scand-1395434780" data-advadstrackid="1621240" data-advadstrackbid="1"><h3><a href="https://www.google.com/search?q=site:scandasia.com&#038;source=lnms&#038;tbm=nws" data-bid="1" rel="noopener nofollow sponsored" target="_blank">Search more ScandAsia news</a></h3>
</div> </div>
<footer class="entry-footer">
<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://scandasia.com/tag/ikea-philippines/" rel="tag">IKEA Philippines</a></span><div class="hitmag-social-sharing"><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F" target="_blank">Share</a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=IKEA%20Philippine’s%20post-Valentine’s%20ad%20goes%20viral&#038;url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F" target="_blank">Tweet</a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_ntt.png&#038;description=IKEA%20Philippine’s%20post-Valentine’s%20ad%20goes%20viral" data-pin-custom="true" target="_blank">Pin It</a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fikea-philippines-post-valentines-ad-goes-viral%2F&#038;title=IKEA%20Philippine’s%20post-Valentine’s%20ad%20goes%20viral" target="_blank">Share</a></div> </footer>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://scandasia.com/finnish-greenhouse-entrepreneurs-want-authorities-to-help-spot-trafficking/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Finnish greenhouse entrepreneurs want authorities to help spot trafficking</span></a></div><div class="nav-next"><a href="https://scandasia.com/norwegian-tour-guide-happy-about-vietnams-reopening/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Norwegian tour guide happy about Vietnam’s reopening</span></a></div></div>
</nav><div class="hm-authorbox">
<div class="hm-author-img">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=200&#038;d=mm&#038;r=pg 2x' height='100' width='100' data-src='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=100&#038;d=mm&#038;r=pg' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="hm-author-content">
<h4 class="author-name">About Gregers Møller</h4>
<p class="author-description">Editor-in-Chief • ScandAsia Publishing Co., Ltd. • Bangkok, Thailand</p>
<a class="author-posts-link" href="https://scandasia.com/author/gregers/" title="Gregers Møller">
View all posts by Gregers Møller <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://scandasia.com/wp-comments-post.php?wpe-comment-post=scandasia" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1685562' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8c1e6af9d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="139" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<section id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://scandasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section><section id="advads_ad_widget-2" class="widget scand-widget"><h4 class="widget-title">ScandAsia Recommends:</h4><div data-advadstrackid="1684508" data-advadstrackbid="1" class="scand-target" id="scand-673167737"><a href="https://hubs.la/Q010t22n0" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/12/Banner-CIS-250x100-Jan-2022.gif" alt="" class="no-lazyload" width="250" height="100" /></a></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h4 class="widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" data-src="https://e.issuu.com/embed.html?backgroundColor=%23c4842c&backgroundColorFullscreen=%23c4842c&d=scandasia_220200&hideIssuuLogo=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><h4 class="widget-title">Subscribe &#8211; or check your subscription</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-enewsletters/" rel="noopener"><img alt="Scandasia Newsletter" data-src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" class="wp-image-1664144 size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Scandasia Newsletter" class="wp-image-1664144 size-thumbnail" src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" /></noscript></a></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title">Co-finance &#8211; what&#8217;s that?</h4><div class="textwidget custom-html-widget"><a href="https://www.scandmedia.com/co-finance-how-does-that-work/"><img alt="" width="300" height="222" data-src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" class="alignnone size-full wp-image-1668426 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1668426" src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" alt="" width="300" height="222" /></noscript></a>
<br /> <strong>Best way to reduce cost for your magazine is to let us help you with Co-Finance!</strong>
<br /> <br />
So what is Co-Finance? It’s when you let us find someone to share your cost by selling ads on some pages in your magazine! <br /><br /> And don’t worry, we will make sure the ads goes well together with your magazine and will not be your competitors, of course.<br /><br />
Contact us today and get that project started!
<br /><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="eea287808bae">[email&#160;protected]</a> : @scandmedia<br />
Whatsapp : +66 91 737 7155<br />
<a href="/cdn-cgi/l/email-protection#eead81809a8f8d9aae9d8d8f808a838b8a878fc08d8183" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="5b1834352f3a382f1b28383a353f363e3f323a75383436">[email&#160;protected]</span></a></div></section><section id="sidebar_posts-2" class="widget widget_sidebar_posts"> <div class="hitmag-category-posts">
<h4 class="widget-title">Latest 15 News Chronologically</h4>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/norwegian-tour-guide-happy-about-vietnams-reopening/" rel="bookmark" title="Norwegian tour guide happy about Vietnam’s reopening">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/37032502-10156386969171280-396-2409-4626-1645232231_r_680x408-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/37032502-10156386969171280-396-2409-4626-1645232231_r_680x408-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/norwegian-tour-guide-happy-about-vietnams-reopening/" rel="bookmark">Norwegian tour guide happy about Vietnam’s reopening</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-23T09:51:18+07:00">February 23, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/" rel="bookmark" title="IKEA Philippine’s post-Valentine’s ad goes viral">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_ntt-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/274052568_2160543650753512_4015196702523147593_ntt-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/ikea-philippines-post-valentines-ad-goes-viral/" rel="bookmark">IKEA Philippine’s post-Valentine’s ad goes viral</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-23T09:47:27+07:00">February 23, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/finnish-greenhouse-entrepreneurs-want-authorities-to-help-spot-trafficking/" rel="bookmark" title="Finnish greenhouse entrepreneurs want authorities to help spot trafficking">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/39-9128466203f96029579-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/39-9128466203f96029579-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/finnish-greenhouse-entrepreneurs-want-authorities-to-help-spot-trafficking/" rel="bookmark">Finnish greenhouse entrepreneurs want authorities to help spot trafficking</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-23T09:43:39+07:00">February 23, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/denmark-and-norway-welcome-interns-in-bangkok-after-a-long-period-of-absence/" rel="bookmark" title="Denmark and Norway welcome interns in Bangkok after a long period of absence">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/274177905_305583384939169_6775556784849250777_ntt-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/274177905_305583384939169_6775556784849250777_ntt-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/denmark-and-norway-welcome-interns-in-bangkok-after-a-long-period-of-absence/" rel="bookmark">Denmark and Norway welcome interns in Bangkok after a long period of absence</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-23T09:38:22+07:00">February 23, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/the-philippines-recognizes-danish-vaccine-certificates/" rel="bookmark" title="The Philippines recognizes Danish vaccine certificates">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/210122160109-covid-vaccination-passport-denmark-1-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/210122160109-covid-vaccination-passport-denmark-1-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/the-philippines-recognizes-danish-vaccine-certificates/" rel="bookmark">The Philippines recognizes Danish vaccine certificates</a></h3> <p class="hms-meta"><time class="entry-date published" datetime="2022-02-23T09:31:51+07:00">February 23, 2022</time><time class="updated" datetime="2022-02-23T09:39:36+07:00">February 23, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/young-reporters-from-childrens-daily-learned-about-finnish-culture-in-shanghai/" rel="bookmark" title="Young reporters from Children&#8217;s Daily learned about Finnish culture in Shanghai">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/274083625_6928211697250824_5383306341128965111_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/274083625_6928211697250824_5383306341128965111_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/young-reporters-from-childrens-daily-learned-about-finnish-culture-in-shanghai/" rel="bookmark">Young reporters from Children&#8217;s Daily learned about Finnish culture in Shanghai</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-23T09:26:55+07:00">February 23, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/a-week-with-two-girls-sabrina-and-thea-member-of-the-national-danish-performance-team-on-their-stay-in-bangkok/" rel="bookmark" title="A week with two girls, Sabrina and Thea, member of The National Danish Performance Team on their stay in Bangkok">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/received_340522531336408-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/received_340522531336408-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/a-week-with-two-girls-sabrina-and-thea-member-of-the-national-danish-performance-team-on-their-stay-in-bangkok/" rel="bookmark">A week with two girls, Sabrina and Thea, member of The National Danish Performance Team on their stay in Bangkok</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-22T13:57:41+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/swedish-couple-banned-from-keeping-animals-after-they-left-their-dogs-and-went-to-thailand/" rel="bookmark" title="Swedish couple banned from keeping animals after they left their dogs and went to Thailand">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/8723cd25-0577-4ee0-bf1a-2596b909a61d-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/8723cd25-0577-4ee0-bf1a-2596b909a61d-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
 </div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/swedish-couple-banned-from-keeping-animals-after-they-left-their-dogs-and-went-to-thailand/" rel="bookmark">Swedish couple banned from keeping animals after they left their dogs and went to Thailand</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-22T11:15:14+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/malaysia-brings-fresh-charge-against-aker-solution-manager/" rel="bookmark" title="Malaysia brings fresh charge against Aker Solution manager">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/a20424f7-708b-4af4-b7e6-22c292093b34-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/a20424f7-708b-4af4-b7e6-22c292093b34-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/malaysia-brings-fresh-charge-against-aker-solution-manager/" rel="bookmark">Malaysia brings fresh charge against Aker Solution manager</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-22T11:11:00+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/internship-at-the-embassy-of-denmark-in-singapore/" rel="bookmark" title="Internship at the Embassy of Denmark in Singapore">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/273931022_2520285338105272_2971277042390941996_n-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/273931022_2520285338105272_2971277042390941996_n-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/internship-at-the-embassy-of-denmark-in-singapore/" rel="bookmark">Internship at the Embassy of Denmark in Singapore</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-22T11:07:13+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/denmark-helps-support-small-agricultural-businesses-in-kachin-to-sustain/" rel="bookmark" title="Denmark helps support small agricultural businesses in Kachin to sustain">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/272980076_2174675622682940_723744423721736930_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/272980076_2174675622682940_723744423721736930_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/denmark-helps-support-small-agricultural-businesses-in-kachin-to-sustain/" rel="bookmark">Denmark helps support small agricultural businesses in Kachin to sustain</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-22T11:04:40+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/norway-tallied-the-most-gold-medals-at-beijing-winter-olympics/" rel="bookmark" title="Norway tallied the most gold medals at Beijing Winter Olympics">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/Johannes-Thingnes-Boe-and-Tarjei-Boe_CNNPH-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/Johannes-Thingnes-Boe-and-Tarjei-Boe_CNNPH-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/norway-tallied-the-most-gold-medals-at-beijing-winter-olympics/" rel="bookmark">Norway tallied the most gold medals at Beijing Winter Olympics</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-22T11:00:13+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/vtl-travel-into-singapore-made-easier-from-22-february/" rel="bookmark" title="VTL travel into Singapore made easier from 22 February">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/274304154_2525852557548550_1044474557400688280_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/274304154_2525852557548550_1044474557400688280_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/vtl-travel-into-singapore-made-easier-from-22-february/" rel="bookmark">VTL travel into Singapore made easier from 22 February</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-22T10:57:52+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/padel-the-new-huge-in-sport-and-the-fastest-growing-sport-in-the-world/" rel="bookmark" title="Padel, the new huge &#8220;In Sport&#8221; and the fastest, growing sport in the world.">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/photo-padel-3-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/photo-padel-3-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/padel-the-new-huge-in-sport-and-the-fastest-growing-sport-in-the-world/" rel="bookmark">Padel, the new huge &#8220;In Sport&#8221; and the fastest, growing sport in the world.</a></h3> <p class="hms-meta"><time class="entry-date published" datetime="2022-02-21T18:30:59+07:00">February 21, 2022</time><time class="updated" datetime="2022-02-22T13:20:05+07:00">February 22, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/finnish-consul-service-officer-on-hiking-trails-in-chinas-special-administrative-area-in-hong-kong/" rel="bookmark" title="Finnish Consul service officer on hiking trails in China&#8217;s special administrative area in Hong Kong">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/02/safe_image-3-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/02/safe_image-3-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/finnish-consul-service-officer-on-hiking-trails-in-chinas-special-administrative-area-in-hong-kong/" rel="bookmark">Finnish Consul service officer on hiking trails in China&#8217;s special administrative area in Hong Kong</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-21T11:32:02+07:00">February 21, 2022</time></p>
</div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="hm-container">
<div class="footer-widget-area">
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Address</h4><div class="textwidget custom-html-widget"><strong>Scandinavian Publishing Co., Ltd.</strong><br />
211 Soi Prasert-Manukitch 29<br />
Prasert-Manukitch Road<br />
Bangkok 10230 – Thailand<br />
Tel: +6629437166<br />
<br />
Editor-in-chief: Gregers Moller<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dfb8adbab8baadac9facbcbeb1bbbeacb6bef1bcb0b2">[email&#160;protected]</a><br />
<br />
Marketing Director: Finn Balslev<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e7818e8989a794848689838a82838e86c984888a">[email&#160;protected]</a><br />
<br /></div></aside> </div>
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-12" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Thailand Expat Guide</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/thailand-expat-guide/">
<img alt="Thailand Expat Guide" width="350" height="490" data-src="https://scandasia.com/wp-content/uploads/2021/07/Expat.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scandasia.com/wp-content/uploads/2021/07/Expat.jpg" alt="Thailand Expat Guide" width="350" height="490"/></noscript>
</a></div></aside> </div>
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-magazines/">
<img alt="Scandasia Magazine September 2021" width="350" height="490" data-src="https://scandasia.com/wp-content/uploads/2021/09/ScandAsia-210900P01.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scandasia.com/wp-content/uploads/2021/09/ScandAsia-210900P01.jpg" alt="Scandasia Magazine September 2021" width="350" height="490"/></noscript>
</a></div></aside> </div>
</div>
</div>
<div class="site-info">
<div class="hm-container">
<div class="site-info-owner">
Copyright &#169; 2022 <a href="https://scandasia.com/" title="Scandasia">Scandasia</a>. </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/scandasia.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/scandasia.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<script type='text/javascript' src='//scandasia.com/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8fa9674860","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"scand-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/theme.min.js?ver=113d20279b214b280209b496d83f6578' id='hitmag-min-scripts-js'></script>
<script type='text/javascript' id='hitmag-front-js-extra'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/hitmag-front.js' id='hitmag-front-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"scand-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
	});
</script>
<div class="scand-80b3289607fcca1cebc24ff40b1e7b5f scand-custom-position" id="scand-80b3289607fcca1cebc24ff40b1e7b5f"></div><div class="scand-7fc15120c3f0da8fad3c43243b68522e scand-next-to-logo" id="scand-7fc15120c3f0da8fad3c43243b68522e"></div><div class="scand-f8cd5ea8fad8be23a0aa2cd170e6b64a scand-top-banners" id="scand-f8cd5ea8fad8be23a0aa2cd170e6b64a"></div><script>window.advads_admin_bar_items = [{"title":"Regent&#039;s International School Pattaya","type":"ad"},{"title":"Wellington College International School Bangkok","type":"ad"},{"title":"Bangkok Patana School 15-01-2021","type":"ad"},{"title":"Bangkok Hospital Aug 2020","type":"ad"},{"title":"Top banners","type":"group"},{"title":"tracking","type":"placement"},{"title":"CIS Canadian International School Jan 2022","type":"ad"},{"title":"Side banners","type":"group"}];</script><script>window.advads_ajax_queries = [{"id":"custom-position","method":"placement","params":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":"","pro_custom_position":"insertBefore","container_id":"#c6c22edfb8c719eff0c3f21c176633b07","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"custom-position","post":"r0","url_parameter":"\/ikea-philippines-post-valentines-ad-goes-viral\/","placement_type":"custom_position","output":{"class":["scand-custom-position"],"placement_id":"custom-position"}},"elementid":"scand-80b3289607fcca1cebc24ff40b1e7b5f","blog_id":1},{"id":"next-to-logo","method":"placement","params":{"cache-busting":"auto","pro_custom_element":"","pro_custom_position":"insertAfter","inject_by":"container_id","container_id":"#c052d58c1e46f6c5cc4a704fe4a9703ee","placement_position":"center","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"next-to-logo","post":"r0","url_parameter":"\/ikea-philippines-post-valentines-ad-goes-viral\/","placement_type":"custom_position","output":{"class":["scand-next-to-logo"],"placement_id":"next-to-logo"}},"elementid":"scand-7fc15120c3f0da8fad3c43243b68522e","blog_id":1},{"id":"top-banners","method":"placement","params":{"cache-busting":"auto","pro_custom_element":"#c9ee7068c6251a587ae61cfb8891643aa","pro_custom_position":"insertAfter","inject_by":"container_id","container_id":"#c9ee7068c6251a587ae61cfb8891643aa","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banners","post":"r0","url_parameter":"\/ikea-philippines-post-valentines-ad-goes-viral\/","placement_type":"custom_position","output":{"class":["scand-top-banners"],"placement_id":"top-banners"}},"elementid":"scand-f8cd5ea8fad8be23a0aa2cd170e6b64a","blog_id":1}];
window.advads_has_ads = [["1682222","ad","Regent's International School Pattaya","off"],["1682946","ad","Wellington College International School Bangkok","off"],["1653832","ad","Bangkok Patana School 15-01-2021","off"],["1642025","ad","Bangkok Hospital Aug 2020","off"],["1684508","ad","CIS Canadian International School Jan 2022","off"]];
window.advads_ajax_queries_args = {"r0":{"id":1685562,"author":"2","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="scand-tracking">var advads_tracking_ads = {"1":[1682222,1682946,1653832,1642025,1684508]};var advads_tracking_urls = {"1":"https:\/\/scandasia.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/scandasia.com\/linkout\/"};</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e1f1d808cc159bb","version":"2021.12.0","r":1,"token":"f64c7ace11fa41349bfb43a5cc3a2d78","si":100}' crossorigin="anonymous"></script>
</body>
</html>
