<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China - Scandasia</title>
<link rel="canonical" href="https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China - Scandasia" />
<meta property="og:description" content="The DCCC and partners invite to their upcoming webinar covering an overview of the recent IP-related legal developments in China on 12 April. More about the webinar, DCCC writes: On &hellip;" />
<meta property="og:url" content="https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/" />
<meta property="og:site_name" content="Scandasia" />
<meta property="article:publisher" content="https://www.facebook.com/ScandAsiaThailand" />
<meta property="article:published_time" content="2022-04-11T04:07:59+00:00" />
<meta property="og:image" content="https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@greg_scandasia" />
<meta name="twitter:site" content="@greg_scandasia" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Gregers Møller" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://scandasia.com/#website","url":"https://scandasia.com/","name":"Scandasia","description":"Nordic News and Business Promotion in Asia","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scandasia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/#primaryimage","inLanguage":"en-GB","url":"https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg","contentUrl":"https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg","width":960,"height":400},{"@type":"WebPage","@id":"https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/#webpage","url":"https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/","name":"DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China - Scandasia","isPartOf":{"@id":"https://scandasia.com/#website"},"primaryImageOfPage":{"@id":"https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/#primaryimage"},"datePublished":"2022-04-11T04:07:59+00:00","dateModified":"2022-04-11T04:07:59+00:00","author":{"@id":"https://scandasia.com/#/schema/person/d9e5bed639f4704946cb544f5ab30e75"},"breadcrumb":{"@id":"https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/"]}]},{"@type":"BreadcrumbList","@id":"https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scandasia.com/"},{"@type":"ListItem","position":2,"name":"DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China"}]},{"@type":"Person","@id":"https://scandasia.com/#/schema/person/d9e5bed639f4704946cb544f5ab30e75","name":"Gregers Møller","image":{"@type":"ImageObject","@id":"https://scandasia.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=96&d=mm&r=pg","caption":"Gregers Møller"},"description":"Editor-in-Chief • ScandAsia Publishing Co., Ltd. • Bangkok, Thailand","sameAs":["http://scandasia.wpengine.com"],"url":"https://scandasia.com/author/gregers/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Feed" href="https://scandasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Comments Feed" href="https://scandasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China Comments Feed" href="https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scandasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=730c8fd31113c2770ef0bf5e24c620ab"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="scand-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://scandasia.com/wp-includes/css/dist/block-library/style.min.css?ver=730c8fd31113c2770ef0bf5e24c620ab' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='Connections_Directory/Block/Carousel/Style-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/carousel/style.css?ver=1648886704' type='text/css' media='all' />
<link rel='stylesheet' id='Connections_Directory/Block/Team/Style-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/team/style.css?ver=1648886704' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=730c8fd31113c2770ef0bf5e24c620ab' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-font-awesome-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/style.css?ver=730c8fd31113c2770ef0bf5e24c620ab' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-style-css' href='https://scandasia.com/wp-content/themes/hitmag-pro-child/style.css?ver=730c8fd31113c2770ef0bf5e24c620ab' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/flexslider.css?ver=730c8fd31113c2770ef0bf5e24c620ab' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/magnific-popup.css?ver=730c8fd31113c2770ef0bf5e24c620ab' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/frontend/style.css?ver=10.4.19-1648886704' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css' href='//scandasia.com/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css' href='//scandasia.com/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=10.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css' href='//scandasia.com/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=730c8fd31113c2770ef0bf5e24c620ab' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=730c8fd31113c2770ef0bf5e24c620ab' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.0' id='advanced-ads-advanced-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=730c8fd31113c2770ef0bf5e24c620ab' id='html5shiv-js'></script>
<![endif]-->

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-7240540-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["scandasia.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-7240540-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://scandasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scandasia.com/wp-json/wp/v2/posts/1686195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scandasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scandasia.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://scandasia.com/?p=1686195' />
<link rel="alternate" type="application/json+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.71.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="scand-layer-custom-css"></style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type="text/css">
			
            .hm-logo img {
                max-width: 350px;
            }
        		</style>
<link rel="pingback" href="https://scandasia.com/xmlrpc.php"><link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			#hm-slider {
	max-width:735px;
	max-height: 360px;
}

#c052d58c1e46f6c5cc4a704fe4a9703ee{
	max-width:500px;
	max-height: 100px;
}


@media screen and (max-width: 800px) {	

  table {width:100%;}

  thead {display: none;}

  tr:nth-of-type(2n) {background-color: inherit;}

  tr td:first-child {background: #f0f0f0; font-weight:bold;font-size:1.3em;}

  tbody td {display: block;  text-align:left;}

  tbody td:before {

      content: attr(data-th);

      display: block;

      text-align:center; 

  }

}		</style>
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-1686195 single-format-standard wp-custom-logo wp-embed-responsive group-blog th-right-sidebar">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site hitmag-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="hm-topnavbutton">
<div class="hm-nwrap">
<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
</div>
</div>
<div class="responsive-topnav"></div>
<div class="hm-top-bar">
<div class="hm-container">
<div class="hm-date">April 11, 2022</div>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-container"><ul id="top-menu" class="menu"><li id="menu-item-1662340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1662340"><a href="https://scandasia.com/">Home</a></li>
<li id="menu-item-1662341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662341"><a href="https://scandasia.com/about/">About ScandAsia</a></li>
<li id="menu-item-1662342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662342"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1662343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662343"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul></div>
</div>
</div>
</div>
<div class="header-main-area ">
<div class="hm-container">
<div class="site-branding">
<div class="site-branding-content">
<div class="hm-logo">
<a href="https://scandasia.com/" class="custom-logo-link" rel="home"><img width="350" height="53" alt="Scandasia" data-src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="350" height="53" src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo" alt="Scandasia" /></noscript></a><br>
<div class="hm-site-title">
 <p class="site-description">Nordic News and Business Promotion in Asia</p>
</div>
</div>
</div>
</div>
<div class="hm-header-sidebar"><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="c052d58c1e46f6c5cc4a704fe4a9703ee"></div></div></aside></div> </div>
</div>
<div class="hm-nav-container clearfix">
<div class="hm-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false">Main Menu</button>
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1550397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550397"><a>Home</a>
<ul class="sub-menu">
<li id="menu-item-1560457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560457"><a href="https://scandasia.com/?no_redirect">Home</a></li>
<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://scandasia.com/about/">What is ScandAsia?</a></li>
<li id="menu-item-1616821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616821"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1565061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1565061"><a href="https://scandasia.com/scandasia-magazines/">ScandAsia Magazines</a></li>
<li id="menu-item-1563887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563887"><a href="https://scandasia.com/scandasia-enewsletters/">ScandAsia eNews</a></li>
<li id="menu-item-1643936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643936"><a href="https://scandasia.com/thailand-expat-guide/">Thailand Expat Guide 2021</a></li>
<li id="menu-item-72784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72784"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-1555661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1555661"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a>
<ul class="sub-menu">
<li id="menu-item-1653247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653247"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a></li>
<li id="menu-item-1653425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653425"><a href="https://scandasia.com/business-in-asia/agriculture-fishing-forestry/">Agriculture, fishing, forestry</a></li>
<li id="menu-item-1653438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653438"><a href="https://scandasia.com/business-in-asia/oil-and-gas-mining/">Oil and Gas, Mining</a></li>
<li id="menu-item-1653428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653428"><a href="https://scandasia.com/business-in-asia/construction-infrastructure/">Construction, infrastructure</a></li>
<li id="menu-item-1653445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653445"><a href="https://scandasia.com/business-in-asia/transportation-maritime/">Transportation, maritime</a></li>
<li id="menu-item-1653430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653430"><a href="https://scandasia.com/business-in-asia/energy/">Energy</a></li>
<li id="menu-item-1653437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653437"><a href="https://scandasia.com/business-in-asia/manufacturing/">Manufacturing</a></li>
<li id="menu-item-1653426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653426"><a href="https://scandasia.com/business-in-asia/automotive/">Automotive</a></li>
<li id="menu-item-1653432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653432"><a href="https://scandasia.com/business-in-asia/food-beverage/">Food &amp; Beverage</a></li>
<li id="menu-item-1653443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653443"><a href="https://scandasia.com/business-in-asia/textile/">Textile</a></li>
<li id="menu-item-1653436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653436"><a href="https://scandasia.com/business-in-asia/it-telecom/">IT Telecom</a></li>
<li id="menu-item-1653444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653444"><a href="https://scandasia.com/business-in-asia/trading/">Trading &amp; Logistics</a></li>
<li id="menu-item-1653427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653427"><a href="https://scandasia.com/business-in-asia/banking-insurance-fintech/">Banking, Fintech</a></li>
<li id="menu-item-1653434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653434"><a href="https://scandasia.com/business-in-asia/hospitality/">Hospitality</a></li>
<li id="menu-item-1653433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653433"><a href="https://scandasia.com/business-in-asia/healthcare-wellness/">Healthcare</a></li>
<li id="menu-item-1653439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653439"><a href="https://scandasia.com/business-in-asia/retail/">Retail &amp; Wholesale</a></li>
<li id="menu-item-1653440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653440"><a href="https://scandasia.com/business-in-asia/services/">Services</a></li>
<li id="menu-item-1653429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653429"><a href="https://scandasia.com/business-in-asia/education/">Education</a></li>
<li id="menu-item-1653435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653435"><a href="https://scandasia.com/business-in-asia/innovation-technology/">Innovation &amp; Technology</a></li>
<li id="menu-item-1653431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653431"><a href="https://scandasia.com/business-in-asia/entrepreneurship/">Entrepreneurship</a></li>
<li id="menu-item-1653441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653441"><a href="https://scandasia.com/business-in-asia/sustainability/">Sustainability</a></li>
</ul>
</li>
<li id="menu-item-1664625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1664625"><a href="https://scandasia.com/news/">ScandAsia News</a>
<ul class="sub-menu">
<li id="menu-item-1559191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559191"><a href="https://scandasia.com/category/news/china/">China</a></li>
<li id="menu-item-1653257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653257"><a href="https://scandasia.com/news/hong-kong/">Hong Kong</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://scandasia.com/news/thailand/">Thailand</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://scandasia.com/news/malaysia/">Malaysia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://scandasia.com/news/singapore/">Singapore</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://scandasia.com/news/indonesia/">Indonesia</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://scandasia.com/news/philippines/">Philippines</a></li>
<li id="menu-item-1653258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653258"><a href="https://scandasia.com/news/taiwan/">Taiwan</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://scandasia.com/news/vietnam/">Vietnam</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://scandasia.com/news/cambodia/">Cambodia</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://scandasia.com/news/laos/">Laos</a></li>
<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="https://scandasia.com/news/myanmar/">Myanmar</a></li>
<li id="menu-item-61790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61790"><a href="https://scandasia.com/news/denmark/">Denmark</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://scandasia.com/news/sweden/">Sweden</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://scandasia.com/news/norway/">Norway</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://scandasia.com/news/finland/">Finland</a></li>
<li id="menu-item-1653262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653262"><a href="https://scandasia.com/news/iceland/">Iceland</a></li>
</ul>
</li>
<li id="menu-item-1550412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550412"><a>Living in Asia</a>
<ul class="sub-menu">
<li id="menu-item-1653385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653385"><a href="https://scandasia.com/living-in-asia/country-guide/">Basic guides</a></li>
<li id="menu-item-1653369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653369"><a href="https://scandasia.com/living-in-asia/moving-to-asia/">Moving to Asia</a></li>
<li id="menu-item-1653375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653375"><a href="https://scandasia.com/living-in-asia/working-in-asia/">Working in Asia</a></li>
<li id="menu-item-1653374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653374"><a href="https://scandasia.com/living-in-asia/studying-in-asia/">Studying in Asia</a></li>
<li id="menu-item-1653387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653387"><a href="https://scandasia.com/living-in-asia/doing-things-legally/">Doing things legally</a></li>
<li id="menu-item-1653366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653366"><a href="https://scandasia.com/living-in-asia/schools-kindergarten/">Schools News</a></li>
<li id="menu-item-1653390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653390"><a href="https://scandasia.com/living-in-asia/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-1653359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653359"><a href="https://scandasia.com/living-in-asia/staying-healthy/">Staying healthy</a></li>
<li id="menu-item-1653360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653360"><a href="https://scandasia.com/living-in-asia/traveling-around/">Traveling around</a></li>
<li id="menu-item-1653457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1653457"><a href="https://scandasia.com/living-in-asia/history-heritage/">History &amp; Heritage</a>
<ul class="sub-menu">
<li id="menu-item-1684210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1684210"><a href="https://scandasia.com/living-in-asia/scandasia-magazines-archive/">ScandAsia magazines archive</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-1664626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1664626"><a href="https://scandasia.com/local-contacts/">Local Contacts</a>
<ul class="sub-menu">
<li id="menu-item-74283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74283"><a href="https://scandasia.com/cambodia-contacts/">Cambodia</a></li>
<li id="menu-item-74261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74261"><a href="https://scandasia.com/china-contacts/">China</a></li>
<li id="menu-item-1685453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685453"><a href="https://scandasia.com/hong-kong-contacts/">Hong Kong</a></li>
<li id="menu-item-74263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74263"><a href="https://scandasia.com/indonesia-contacts/">Indonesia</a></li>
<li id="menu-item-74284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74284"><a href="https://scandasia.com/laos-contacts/">Laos</a></li>
<li id="menu-item-74262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74262"><a href="https://scandasia.com/malaysia-contacts/">Malaysia</a></li>
<li id="menu-item-74285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74285"><a href="https://scandasia.com/myanmar-contacts/">Myanmar</a></li>
<li id="menu-item-74281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74281"><a href="https://scandasia.com/philippines-contacts/">Philippines</a></li>
<li id="menu-item-74213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74213"><a href="https://scandasia.com/singapore-contacts/">Singapore</a></li>
<li id="menu-item-74212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74212"><a href="https://scandasia.com/thailand-contacts/">Thailand</a></li>
<li id="menu-item-74282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74282"><a href="https://scandasia.com/vietnam-contacts/">Vietnam</a></li>
<li id="menu-item-74286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74286"><a href="https://scandasia.com/Denmark-contacts/">Denmark</a></li>
<li id="menu-item-74287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74287"><a href="https://scandasia.com/sweden-contacts/">Sweden</a></li>
<li id="menu-item-74289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74289"><a href="https://scandasia.com/norway-contacts/">Norway</a></li>
<li id="menu-item-74290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74290"><a href="https://scandasia.com/finland-contacts/">Finland</a></li>
</ul>
</li>
<li id="menu-item-1638514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1638514"><a href="https://scandasia.com/scandshop/">Scandshop</a>
<ul class="sub-menu">
<li id="menu-item-1684719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1684719"><a href="https://scandasia.com/dgi/">Danish Gymnastics Shows in Bangkok</a></li>
</ul>
</li>
<li id="menu-item-1653713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653713"><a href="https://scandasia.com/blog-opinion/">Opinion</a></li>
</ul></div>
<div class="hm-search-button-icon"></div>
<div class="hm-search-box-container">
<div class="hm-search-box">
<form role="search" method="get" class="search-form" action="https://scandasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="hm-container">
<ul id="scand-grid-5047"><li><div style="margin-right: 20px; " id="scand-1401272968" data-advadstrackid="1682222" data-advadstrackbid="1" class="scand-target"><a href="https://www.nordangliaeducation.com/our-schools/pattaya?utm_source=scandasia&#038;utm_medium=paid_referral&#038;utm_campaign=scandasia_paid_referral_banner_awareness_regents" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/08/Banner-Regents-Pattaya-180x45-pixels-Sept-2021.gif" alt="" class="no-lazyload" width="182" height="48" /></a></div></li><li><div style="margin-right: 20px; " id="scand-365994269" data-advadstrackid="1682946" data-advadstrackbid="1" class="scand-target"><a href="https://www.wellingtoncollege.ac.th/" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/09/Banner-Wellington-Top-Banner-for-website-27-Jan-2022.gif" alt="" class="no-lazyload" width="180" height="48" /></a></div></li><li><div style="margin-right: 20px; " id="scand-1207789138" data-advadstrackid="1653832" data-advadstrackbid="1" class="scand-target"><a href="https://www.patana.ac.th" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/01/Banner-Bangkok-Patana-School-for-website-180-x-45-15-1-2021.gif" alt="" class="no-lazyload" width="180" height="45" /></a></div></li><li><div style="margin-right: 20px; " id="scand-663725064" data-advadstrackid="1642025" data-advadstrackbid="1" class="scand-target"><a href="https://bangkokhospital.com/en" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2020/08/Banner-Bangkok-Hospital-Aug-2020_ndbr5l-resized.png" alt="" class="no-lazyload" width="180" height="44" /></a></div></li></ul><style>#scand-grid-5047{list-style:none;margin:0;padding:0;overflow:hidden;}#scand-grid-5047>li{float:left;width:10%;min-width:175px;list-style:none;margin:0 0% 0% 0;;padding:0;overflow:hidden;}#scand-grid-5047>li.last{margin-right:0;}#scand-grid-5047>li.last+li{clear:both;}</style>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-1686195" class="hitmag-single post-1686195 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-community-news category-denmark tag-dccc tag-ip-related-legal-developments-in-china">
<header class="entry-header">
<div class="cat-links"><a href="https://scandasia.com/news/china/" rel="category tag">China</a> / <a href="https://scandasia.com/community-news/" rel="category tag">Community news</a> / <a href="https://scandasia.com/news/denmark/" rel="category tag">Denmark</a></div><h1 class="entry-title">DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-11T11:07:59+07:00">April 11, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://scandasia.com/author/gregers/">Gregers Møller</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/#respond">Leave a Comment</a></span>
</div>
<div class="hitmag-social-sharing"><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F" target="_blank">Share</a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=DCCC%20and%20partner’s%20webinar:%20Overview%20of%20the%20recent%20IP-related%20legal%20developments%20in%20China&#038;url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F" target="_blank">Tweet</a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg&#038;description=DCCC%20and%20partner’s%20webinar:%20Overview%20of%20the%20recent%20IP-related%20legal%20developments%20in%20China" data-pin-custom="true" target="_blank">Pin It</a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F&#038;title=DCCC%20and%20partner’s%20webinar:%20Overview%20of%20the%20recent%20IP-related%20legal%20developments%20in%20China" target="_blank">Share</a></div>
</header>
<div class="entry-content">
<p><img alt="" width="960" height="400" data-srcset="https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg 960w, https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-300x125.jpg 300w, https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-735x306.jpg 735w, https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-768x320.jpg 768w" data-src="https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg" data-sizes="(max-width: 960px) 100vw, 960px" class="alignnone size-full wp-image-1686196 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1686196" src="https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg" alt="" width="960" height="400" srcset="https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg 960w, https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-300x125.jpg 300w, https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-735x306.jpg 735w, https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-768x320.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></p>
<p><span data-preserver-spaces="true">The DCCC and partners invite to their upcoming webinar covering an overview of the recent IP-related legal developments in China on 12 April.</span></p>
<p><span data-preserver-spaces="true">More about the webinar, DCCC writes:</span></p>
<p><span data-preserver-spaces="true">On 01 June 2021, the newly amended Patent Law and Copyright Law came to force. Both laws included substantial changes that companies doing business in China should be aware of.</span></p>
<p><span data-preserver-spaces="true">The key provisions of the Patent Law include an increase in design patent term, inclusion of the open license system, and a mechanism for early resolution of patent disputes in the pharmaceutical industry, while the new Copyright Law expands the works protectable by copyright to adapt to the newest technological developments. While the Implementing Regulations to the new Patent Law are still pending, it is a good time to discuss what these recent changes mean for the foreign companies wishing to do business in China.</span></p>
<p><span data-preserver-spaces="true">Thus, the Danish Chamber of Commerce in China and the China IP SME Helpdesk jointly organize a seminar titled &#8220;Overview of Recent IP-related Legal Developments in China&#8221;. </span></p>
<p><span data-preserver-spaces="true">During this seminar, China IP SME Helpdesk external expert Dr. Jian Xu from Gowling WLG will discuss these main legal developments and their impacts to SMEs, while providing expert tips and case studies to illustrate his main take-aways.</span></p>
<p><span data-preserver-spaces="true">The seminar will end with a Q&amp;A session where attendees can raise their questions and interact with the speaker.</span></p>
<p><span data-preserver-spaces="true">Find more information and sign up </span><a class="editor-rtfLink" href="https://app.glueup.cn/event/webinar-overview-of-the-recent-ip-related-legal-developments-in-china-36084/?pk_campaign=01%20Incl.%20East&amp;pk_cid=56270&amp;pk_kwd=56270&amp;pk_medium=event-campaign" target="_blank" rel="noopener"><span data-preserver-spaces="true">here</span></a></p>
<p>&nbsp;</p>
<div class="scand-tracking scand-target" id="scand-1904616109" data-advadstrackid="1621240" data-advadstrackbid="1"><h3><a href="https://www.google.com/search?q=site:scandasia.com&#038;source=lnms&#038;tbm=nws" data-bid="1" rel="noopener nofollow sponsored" target="_blank">Search more ScandAsia news</a></h3>
</div> </div>
<footer class="entry-footer">
<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://scandasia.com/tag/dccc/" rel="tag">DCCC</a><a href="https://scandasia.com/tag/ip-related-legal-developments-in-china/" rel="tag">IP-related legal developments in China</a></span><div class="hitmag-social-sharing"><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F" target="_blank">Share</a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=DCCC%20and%20partner’s%20webinar:%20Overview%20of%20the%20recent%20IP-related%20legal%20developments%20in%20China&#038;url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F" target="_blank">Tweet</a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/04/iplawyer2.jpg&#038;description=DCCC%20and%20partner’s%20webinar:%20Overview%20of%20the%20recent%20IP-related%20legal%20developments%20in%20China" data-pin-custom="true" target="_blank">Pin It</a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fdccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china%2F&#038;title=DCCC%20and%20partner’s%20webinar:%20Overview%20of%20the%20recent%20IP-related%20legal%20developments%20in%20China" target="_blank">Share</a></div> </footer>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://scandasia.com/updates-from-danish-mission-in-china-2/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Updates from Danish Mission in China</span></a></div><div class="nav-next"><a href="https://scandasia.com/ambassador-keijo-norvanto-visited-kone-academy-in-ho-chi-minh-city/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Ambassador Keijo Norvanto visited KONE Academy in Ho Chi Minh City </span></a></div></div>
</nav><div class="hm-authorbox">
<div class="hm-author-img">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=200&#038;d=mm&#038;r=pg 2x' height='100' width='100' data-src='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=100&#038;d=mm&#038;r=pg' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cefab537b6a50633497524e0b93ea7ad?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="hm-author-content">
<h4 class="author-name">About Gregers Møller</h4>
<p class="author-description">Editor-in-Chief • ScandAsia Publishing Co., Ltd. • Bangkok, Thailand</p>
<a class="author-posts-link" href="https://scandasia.com/author/gregers/" title="Gregers Møller">
View all posts by Gregers Møller <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://scandasia.com/wp-comments-post.php?wpe-comment-post=scandasia" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1686195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2db06aa036" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="41" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<section id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://scandasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section><section id="advads_ad_widget-2" class="widget scand-widget"><h4 class="widget-title">ScandAsia Recommends:</h4><div data-advadstrackid="1685447" data-advadstrackbid="1" class="scand-target" id="scand-1007446759"><a href="https://hubs.la/Q0143lNb0" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2022/02/Banner-CIS-250x100-March-2022.gif" alt="" class="no-lazyload" width="250" height="100" /></a></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h4 class="widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" data-src="https://e.issuu.com/embed.html?backgroundColor=%23c9c9c9&d=scandasia_220400&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><h4 class="widget-title">Subscribe &#8211; or check your subscription</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-enewsletters/" rel="noopener"><img alt="Scandasia Newsletter" data-src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" class="wp-image-1664144 size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Scandasia Newsletter" class="wp-image-1664144 size-thumbnail" src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" /></noscript></a></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title">Co-finance &#8211; what&#8217;s that?</h4><div class="textwidget custom-html-widget"><a href="https://www.scandmedia.com/co-finance-how-does-that-work/"><img alt="" width="300" height="222" data-src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" class="alignnone size-full wp-image-1668426 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1668426" src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" alt="" width="300" height="222" /></noscript></a>
<br /> <strong>Best way to reduce cost for your magazine is to let us help you with Co-Finance!</strong>
<br /> <br />
So what is Co-Finance? It’s when you let us find someone to share your cost by selling ads on some pages in your magazine! <br /><br /> And don’t worry, we will make sure the ads goes well together with your magazine and will not be your competitors, of course.<br /><br />
Contact us today and get that project started!
<br /><br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d39fbabdb693">[email&#160;protected]</a> : @scandmedia<br />
Whatsapp : +66 91 737 7155<br />
<a href="/cdn-cgi/l/email-protection#480b27263c292b3c083b2b29262c252d2c2129662b2725" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="b8fbd7d6ccd9dbccf8cbdbd9d6dcd5dddcd1d996dbd7d5">[email&#160;protected]</span></a></div></section><section id="sidebar_posts-2" class="widget widget_sidebar_posts"> <div class="hitmag-category-posts">
<h4 class="widget-title">Latest 15 News Chronologically</h4>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/kings-bangkok-shine-brighter-go-further/" rel="bookmark" title="King’s Bangkok &#8211; Shine brighter, Go further">
<img width="135" height="93" alt="Kings Bangkok" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/ART03940_Edited-web-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/ART03940_Edited-web-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="Kings Bangkok" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/kings-bangkok-shine-brighter-go-further/" rel="bookmark">King’s Bangkok &#8211; Shine brighter, Go further</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-11T16:40:56+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/ikea-opens-6th-store-in-indonesia/" rel="bookmark" title="IKEA opens 6th Store in Indonesia ">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/1051839_720-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/1051839_720-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/ikea-opens-6th-store-in-indonesia/" rel="bookmark">IKEA opens 6th Store in Indonesia </a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-11T11:14:31+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/ambassador-keijo-norvanto-visited-kone-academy-in-ho-chi-minh-city/" rel="bookmark" title="Ambassador Keijo Norvanto visited KONE Academy in Ho Chi Minh City ">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/277792562_346540420833021_9170888741390548402_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/277792562_346540420833021_9170888741390548402_n-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/ambassador-keijo-norvanto-visited-kone-academy-in-ho-chi-minh-city/" rel="bookmark">Ambassador Keijo Norvanto visited KONE Academy in Ho Chi Minh City </a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-11T11:12:02+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/" rel="bookmark" title="DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/iplawyer2-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china/" rel="bookmark">DCCC and partner’s webinar: Overview of the recent IP-related legal developments in China</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-11T11:07:59+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/updates-from-danish-mission-in-china-2/" rel="bookmark" title="Updates from Danish Mission in China">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/unnamed-14-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/unnamed-14-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/updates-from-danish-mission-in-china-2/" rel="bookmark">Updates from Danish Mission in China</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-11T11:05:49+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/covid-19-impact-and-war-in-ukraine-affect-finnairs-passenger-traffic-figures-for-asia/" rel="bookmark" title="Covid-19 impact and war in Ukraine affect Finnair’s passenger traffic figures for Asia">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/Finnair-A350-900-OH-LWA-10Apr-LHR-KDB46-625x417-1-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/Finnair-A350-900-OH-LWA-10Apr-LHR-KDB46-625x417-1-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/covid-19-impact-and-war-in-ukraine-affect-finnairs-passenger-traffic-figures-for-asia/" rel="bookmark">Covid-19 impact and war in Ukraine affect Finnair’s passenger traffic figures for Asia</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-11T11:02:26+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/swedish-delegation-visits-taiwan-to-enhance-cooperation-and-exchanges/" rel="bookmark" title="Swedish delegation visits Taiwan to enhance cooperation and exchanges">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/1024x682_011821668825-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/1024x682_011821668825-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/swedish-delegation-visits-taiwan-to-enhance-cooperation-and-exchanges/" rel="bookmark">Swedish delegation visits Taiwan to enhance cooperation and exchanges</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-11T10:58:37+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/tor-seed-funding-for-sino-nordic-research-collaborations-is-open-for-applications/" rel="bookmark" title="ToR-Seed funding for Sino-Nordic research collaborations is open for applications">
<img width="135" height="93" alt="" loading="lazy" data-srcset="https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-135x93.png 135w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-300x207.png 300w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-735x508.png 735w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-768x531.png 768w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr.png 843w" data-src="https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-135x93.png" data-sizes="(max-width: 135px) 100vw, 135px" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-135x93.png 135w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-300x207.png 300w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-735x508.png 735w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr-768x531.png 768w, https://scandasia.com/wp-content/uploads/2022/04/276034164_4209962045773718_8341525357936128336_nrr.png 843w" sizes="(max-width: 135px) 100vw, 135px" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/tor-seed-funding-for-sino-nordic-research-collaborations-is-open-for-applications/" rel="bookmark">ToR-Seed funding for Sino-Nordic research collaborations is open for applications</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-09T08:22:23+07:00">April 9, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/danish-sailors-priest-visited-danish-flagged-vessel-in-hong-kong/" rel="bookmark" title="Danish sailors priest visited Danish flagged vessel in Hong Kong">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/277780807_5014961648586866_4976051299198087016_ngg-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/277780807_5014961648586866_4976051299198087016_ngg-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/danish-sailors-priest-visited-danish-flagged-vessel-in-hong-kong/" rel="bookmark">Danish sailors priest visited Danish flagged vessel in Hong Kong</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-09T08:18:30+07:00">April 9, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/swedcham-hk-event-fashion-and-supply-chain-challenges-in-the-light-of-the-pandemic/" rel="bookmark" title="SwedCham HK event: “Fashion and supply chain challenges in the light of the pandemic”">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/unnamed-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/unnamed-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/swedcham-hk-event-fashion-and-supply-chain-challenges-in-the-light-of-the-pandemic/" rel="bookmark">SwedCham HK event: “Fashion and supply chain challenges in the light of the pandemic”</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-09T08:13:40+07:00">April 9, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/the-nordic-ambassador-round-table-2022-in-hanoi-was-a-success/" rel="bookmark" title="The Nordic Ambassador Round-Table 2022 in Hanoi was a success">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/Nordic-Ambassador-9315-1024x576-1-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/Nordic-Ambassador-9315-1024x576-1-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/the-nordic-ambassador-round-table-2022-in-hanoi-was-a-success/" rel="bookmark">The Nordic Ambassador Round-Table 2022 in Hanoi was a success</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-09T08:10:49+07:00">April 9, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/norwegian-woman-rescued-off-malaysian-island-other-three-europeans-still-missing/" rel="bookmark" title="Norwegian woman rescued off Malaysian island, other three Europeans still missing">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/c1_2291722-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/c1_2291722-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/norwegian-woman-rescued-off-malaysian-island-other-three-europeans-still-missing/" rel="bookmark">Norwegian woman rescued off Malaysian island, other three Europeans still missing</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-09T08:06:35+07:00">April 9, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/the-ultimate-digital-nomad-guide-to-southeast-asia/" rel="bookmark" title="The Ultimate Digital Nomad Guide to Southeast Asia">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/image2-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/image2-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/the-ultimate-digital-nomad-guide-to-southeast-asia/" rel="bookmark">The Ultimate Digital Nomad Guide to Southeast Asia</a></h3> <p class="hms-meta"><time class="entry-date published" datetime="2022-04-08T13:35:09+07:00">April 8, 2022</time><time class="updated" datetime="2022-04-11T11:05:47+07:00">April 11, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/anh-nguyen-nhu-came-to-finland-at-17-now-he-works-as-an-interpreter-in-narpes/" rel="bookmark" title="Anh Nguyen Nhu came to Finland at 17 &#8211; now he works as an interpreter in Närpes">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/Screenshot-452-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/Screenshot-452-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/anh-nguyen-nhu-came-to-finland-at-17-now-he-works-as-an-interpreter-in-narpes/" rel="bookmark">Anh Nguyen Nhu came to Finland at 17 &#8211; now he works as an interpreter in Närpes</a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-08T08:36:40+07:00">April 8, 2022</time></p>
</div>
</div>
<div class="hms-post">
<div class="hms-thumb">
<a href="https://scandasia.com/ambassador-lochen-on-vietnams-first-all-female-demining-team-and-norways-priorities-in-mine-action/" rel="bookmark" title="Ambassador Lochen on Vietnam&#8217;s first all-female demining team and Norway’s priorities in mine action ">
<img width="135" height="93" alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/04/1943_Norway_Ambassador_and_NPA_staff_for_VN_PLus-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/04/1943_Norway_Ambassador_and_NPA_staff_for_VN_PLus-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="hms-details">
<h3 class="hms-title"><a href="https://scandasia.com/ambassador-lochen-on-vietnams-first-all-female-demining-team-and-norways-priorities-in-mine-action/" rel="bookmark">Ambassador Lochen on Vietnam&#8217;s first all-female demining team and Norway’s priorities in mine action </a></h3> <p class="hms-meta"><time class="entry-date published updated" datetime="2022-04-08T08:31:27+07:00">April 8, 2022</time></p>
</div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="hm-container">
<div class="footer-widget-area">
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Address</h4><div class="textwidget custom-html-widget"><strong>Scandinavian Publishing Co., Ltd.</strong><br />
211 Soi Prasert-Manukitch 29<br />
Prasert-Manukitch Road<br />
Bangkok 10230 – Thailand<br />
Tel: +6629437166<br />
<br />
Editor-in-chief: Gregers Moller<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="94f3e6f1f3f1e6e7d4e7f7f5faf0f5e7fdf5baf7fbf9">[email&#160;protected]</a><br />
<br />
Marketing Director: Finn Balslev<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cbada2a5a58bb8a8aaa5afa6aeafa2aae5a8a4a6">[email&#160;protected]</a><br />
<br /></div></aside> </div>
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-12" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Thailand Expat Guide</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/thailand-expat-guide/">
<img alt="Thailand Expat Guide" width="350" height="490" data-src="https://scandasia.com/wp-content/uploads/2021/07/Expat.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scandasia.com/wp-content/uploads/2021/07/Expat.jpg" alt="Thailand Expat Guide" width="350" height="490"/></noscript>
</a></div></aside> </div>
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-magazines/">
<img src="
https://scandasia.com/wp-content/uploads/2022/04/ScandAsia-220400P01.jpg" alt="Scandasia Magazine September 2021" width="350" height="490" data-src="
https://scandasia.com/wp-content/uploads/2022/04/ScandAsia-220400P01.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="
https://scandasia.com/wp-content/uploads/2022/04/ScandAsia-220400P01.jpg" alt="Scandasia Magazine September 2021" width="350" height="490"/></noscript>
</a>
</div></aside> </div>
</div>
</div>
<div class="site-info">
<div class="hm-container">
<div class="site-info-owner">
Copyright &#169; 2022 <a href="https://scandasia.com/" title="Scandasia">Scandasia</a>. </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/scandasia.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/scandasia.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<script type='text/javascript' src='//scandasia.com/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1b8bd3675e","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"scand-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.4' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/theme.min.js?ver=730c8fd31113c2770ef0bf5e24c620ab' id='hitmag-min-scripts-js'></script>
<script type='text/javascript' id='hitmag-front-js-extra'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/hitmag-front.js' id='hitmag-front-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"scand-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
	});
</script>
<div class="scand-2ac43b5ae637f648b5e302dcb539bbbb scand-custom-position" id="scand-2ac43b5ae637f648b5e302dcb539bbbb"></div><div class="scand-450269764fb6e64820af80b1c6cd9c9c scand-next-to-logo" id="scand-450269764fb6e64820af80b1c6cd9c9c"></div><div class="scand-19329eea06e050e87f423f490c2bad67 scand-top-banners" id="scand-19329eea06e050e87f423f490c2bad67"></div><script>window.advads_admin_bar_items = [{"title":"Regent&#039;s International School Pattaya","type":"ad"},{"title":"Wellington College International School Bangkok","type":"ad"},{"title":"Bangkok Patana School 15-01-2021","type":"ad"},{"title":"Bangkok Hospital Aug 2020","type":"ad"},{"title":"Top banners","type":"group"},{"title":"tracking","type":"placement"},{"title":"CIS Canadian International School March 2022","type":"ad"},{"title":"Side banners","type":"group"},{"title":"Custom Position","type":"placement"},{"title":"Next to logo","type":"placement"}];</script><script>window.advads_ajax_queries = [{"id":"top-banners","method":"placement","params":{"cache-busting":"auto","pro_custom_element":"#c9ee7068c6251a587ae61cfb8891643aa","pro_custom_position":"insertAfter","inject_by":"container_id","container_id":"#c9ee7068c6251a587ae61cfb8891643aa","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banners","post":"r0","url_parameter":"\/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china\/","placement_type":"custom_position","output":{"class":["scand-top-banners"],"placement_id":"top-banners"}},"elementid":"scand-19329eea06e050e87f423f490c2bad67","blog_id":1}];
window.advads_has_ads = [["1682222","ad","Regent's International School Pattaya","off"],["1682946","ad","Wellington College International School Bangkok","off"],["1653832","ad","Bangkok Patana School 15-01-2021","off"],["1642025","ad","Bangkok Hospital Aug 2020","off"],["1685447","ad","CIS Canadian International School March 2022","off"]];
window.advads_js_items = [{"output":null,"elementid":"scand-2ac43b5ae637f648b5e302dcb539bbbb","args":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":"","pro_custom_position":"insertBefore","container_id":"#c6c22edfb8c719eff0c3f21c176633b07","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"custom-position","id":1618251,"method":"id","post":{"id":1686195,"author":"2","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china\/","placement_type":"custom_position","global_output":false,"output":{"class":["scand-custom-position"],"placement_id":"custom-position"},"cache_busting_elementid":"scand-2ac43b5ae637f648b5e302dcb539bbbb"},"has_js_items":[{"id":"custom-position","type":"placement","title":"Custom Position","blog_id":1}],"inject_before":["<script>advads.move(\"#scand-2ac43b5ae637f648b5e302dcb539bbbb\", \"\", { method: \"insertBefore\" });<\/script>"]},{"output":"<div class=\"scand-next-to-logo\" style=\"text-align: center; \" id=\"scand-1697615073\"><div data-advadstrackid=\"1632532\" data-advadstrackbid=\"1\" class=\"scand-target\" id=\"scand-528486830\"><a href=\"https:\/\/www.isb.ac.th\" rel=\"noopener nofollow sponsored\" class=\"adv-link\" target=\"_blank\"><img src=\"https:\/\/scandasia.com\/wp-content\/uploads\/2019\/11\/Banner-ISB-500x100-Nov-2019.gif\" alt=\"\"  class=\"no-lazyload\" width=\"500\" height=\"100\"   \/><\/a><\/div><\/div>","elementid":"scand-450269764fb6e64820af80b1c6cd9c9c","args":{"cache-busting":"auto","pro_custom_element":"","pro_custom_position":"insertAfter","inject_by":"container_id","container_id":"#c052d58c1e46f6c5cc4a704fe4a9703ee","ad_label":"default","placement_position":"center","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"next-to-logo","id":5659,"method":"group","post":{"id":1686195,"author":"2","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/dccc-and-partners-webinar-overview-of-the-recent-ip-related-legal-developments-in-china\/","placement_type":"custom_position","global_output":false,"output":{"class":["scand-next-to-logo"],"placement_id":"next-to-logo"},"cache_busting_elementid":"scand-450269764fb6e64820af80b1c6cd9c9c"},"has_js_items":[{"id":1632532,"type":"ad","title":"ISB International School Bangkok Big Top Banner","blog_id":1},{"id":5659,"type":"group","title":5659},{"id":"next-to-logo","type":"placement","title":"Next to logo","blog_id":1}],"inject_before":["<script>advads.move(\"#scand-450269764fb6e64820af80b1c6cd9c9c\", \"#c052d58c1e46f6c5cc4a704fe4a9703ee\", { method: \"appendTo\" });<\/script>"]}];
window.advads_ajax_queries_args = {"r0":{"id":1686195,"author":"2","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="scand-tracking">var advads_tracking_ads = {"1":[1682222,1682946,1653832,1642025,1685447]};var advads_tracking_urls = {"1":"https:\/\/scandasia.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/scandasia.com\/linkout\/"};</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fa4a04bdf6e823e","version":"2021.12.0","r":1,"token":"f64c7ace11fa41349bfb43a5cc3a2d78","si":100}' crossorigin="anonymous"></script>
</body>
</html>
