<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SweCham has set up two working groups with leading Swedish companies - Scandasia</title>
	<link rel="canonical" href="https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SweCham has set up two working groups with leading Swedish companies - Scandasia" />
	<meta property="og:description" content="The Thai-Swedish Chamber of Commerce (SweCham) has set up two working groups, “Sustainability Working Group (SWG)” and newly formed “Connectivity Working Group (CWG)” with leading Swedish companies to support the &hellip;" />
	<meta property="og:url" content="https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/" />
	<meta property="og:site_name" content="Scandasia" />
	<meta property="article:publisher" content="https://www.facebook.com/ScandAsiaThailand" />
	<meta property="article:published_time" content="2022-08-31T09:32:23+00:00" />
	<meta property="article:modified_time" content="2022-08-31T09:33:16+00:00" />
	<meta property="og:image" content="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="725" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Kanlayakorn Pengrattana" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@greg_scandasia" />
	<meta name="twitter:site" content="@greg_scandasia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kanlayakorn Pengrattana" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#article","isPartOf":{"@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/"},"author":{"name":"Kanlayakorn Pengrattana","@id":"https://scandasia.com/#/schema/person/70de71a61adcf50aa65c4548b97002b2"},"headline":"SweCham has set up two working groups with leading Swedish companies","datePublished":"2022-08-31T09:32:23+00:00","dateModified":"2022-08-31T09:33:16+00:00","mainEntityOfPage":{"@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/"},"wordCount":182,"commentCount":0,"publisher":{"@id":"https://scandasia.com/#organization"},"image":{"@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#primaryimage"},"thumbnailUrl":"https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg","keywords":["Embassy of Sweden Bangkok","net-zero carbon emissions","SweCham","Swedish Embassy Bangkok","Thailand 4.0","working groups (WG)"],"articleSection":["Community news","Sweden","Thailand"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#respond"]}]},{"@type":"WebPage","@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/","url":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/","name":"SweCham has set up two working groups with leading Swedish companies - Scandasia","isPartOf":{"@id":"https://scandasia.com/#website"},"primaryImageOfPage":{"@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#primaryimage"},"image":{"@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#primaryimage"},"thumbnailUrl":"https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg","datePublished":"2022-08-31T09:32:23+00:00","dateModified":"2022-08-31T09:33:16+00:00","breadcrumb":{"@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#primaryimage","url":"https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg","contentUrl":"https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg","width":1024,"height":725},{"@type":"BreadcrumbList","@id":"https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scandasia.com/"},{"@type":"ListItem","position":2,"name":"SweCham has set up two working groups with leading Swedish companies"}]},{"@type":"WebSite","@id":"https://scandasia.com/#website","url":"https://scandasia.com/","name":"Scandasia","description":"Nordic News and Business Promotion in Asia","publisher":{"@id":"https://scandasia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scandasia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://scandasia.com/#organization","name":"Scandasia","url":"https://scandasia.com/","sameAs":["https://www.linkedin.com/company/155066","https://www.youtube.com/user/ScandAsia","https://www.facebook.com/ScandAsiaThailand","https://twitter.com/greg_scandasia"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://scandasia.com/#/schema/logo/image/","url":"https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif","contentUrl":"https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif","width":350,"height":53,"caption":"Scandasia"},"image":{"@id":"https://scandasia.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://scandasia.com/#/schema/person/70de71a61adcf50aa65c4548b97002b2","name":"Kanlayakorn Pengrattana","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://scandasia.com/#/schema/person/image/","url":"https://scandasia.com/wp-content/uploads/2022/08/660A77C2-6DB8-47F0-BC82-77B8462909C1-120x120.jpg","contentUrl":"https://scandasia.com/wp-content/uploads/2022/08/660A77C2-6DB8-47F0-BC82-77B8462909C1-120x120.jpg","caption":"Kanlayakorn Pengrattana"},"description":"Kanlayakorn 'Princess' Pengrattana is a freelance writer at ScandAsia.","url":"https://scandasia.com/author/princess/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Feed" href="https://scandasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Comments Feed" href="https://scandasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; SweCham has set up two working groups with leading Swedish companies Comments Feed" href="https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scandasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e92e28d9f5633773144d59542c3eb27c"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- scandasia.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="scand-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://scandasia.com/wp-includes/css/dist/block-library/style.min.css?ver=e92e28d9f5633773144d59542c3eb27c' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='Connections_Directory/Block/Carousel/Style-css'  href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/carousel/style.css?ver=1660766706' type='text/css' media='all' />
<link rel='stylesheet' id='Connections_Directory/Block/Team/Style-css'  href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/team/style.css?ver=1660766706' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=e92e28d9f5633773144d59542c3eb27c' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-font-awesome-css'  href='https://scandasia.com/wp-content/themes/hitmag-pro/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://scandasia.com/wp-content/themes/hitmag-pro/style.css?ver=e92e28d9f5633773144d59542c3eb27c' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-style-css'  href='https://scandasia.com/wp-content/themes/hitmag-pro-child/style.css?ver=e92e28d9f5633773144d59542c3eb27c' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://scandasia.com/wp-content/themes/hitmag-pro/css/flexslider.css?ver=e92e28d9f5633773144d59542c3eb27c' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://scandasia.com/wp-content/themes/hitmag-pro/css/magnific-popup.css?ver=e92e28d9f5633773144d59542c3eb27c' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css'  href='https://scandasia.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 145px;height: 143px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 135px;height: 93px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 135px;}.yarpp-thumbnail-default > img {min-height: 93px;min-width: 135px;}
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 145px;height: 143px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 135px;height: 93px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 135px;}.yarpp-thumbnail-default > img {min-height: 93px;min-width: 135px;}
</style>
<link rel='stylesheet' id='cn-public-css'  href='//scandasia.com/wp-content/plugins/connections/assets/dist/frontend/style.css?ver=10.4.26-1660766706' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css'  href='//scandasia.com/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css'  href='//scandasia.com/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=10.4.26' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//scandasia.com/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://scandasia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=e92e28d9f5633773144d59542c3eb27c' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=e92e28d9f5633773144d59542c3eb27c' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=e92e28d9f5633773144d59542c3eb27c' id='html5shiv-js'></script>
<![endif]-->

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-7240540-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["scandasia.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-7240540-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://scandasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scandasia.com/wp-json/wp/v2/posts/1687991" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scandasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scandasia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://scandasia.com/?p=1687991' />
<link rel="alternate" type="application/json+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.82.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="scand-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
				<style type="text/css">
			
            .hm-logo img {
                max-width: 350px;
            }
        		</style>
	<link rel="pingback" href="https://scandasia.com/xmlrpc.php"><link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#hm-slider {
	max-width:735px;
	max-height: 360px;
}

#c052d58c1e46f6c5cc4a704fe4a9703ee{
	max-width:500px;
	max-height: 100px;
}


@media screen and (max-width: 800px) {	

  table {width:100%;}

  thead {display: none;}

  tr:nth-of-type(2n) {background-color: inherit;}

  tr td:first-child {background: #f0f0f0; font-weight:bold;font-size:1.3em;}

  tbody td {display: block;  text-align:left;}

  tbody td:before {

      content: attr(data-th);

      display: block;

      text-align:center; 

  }

}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-1687991 single-format-standard wp-custom-logo wp-embed-responsive group-blog th-right-sidebar">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
							<div class="hm-topnavbutton">
					<div class="hm-nwrap">
						<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
					</div>
				</div>
				<div class="responsive-topnav"></div>					
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
											<div class="hm-date">August 31, 2022</div>
					
											<div id="top-navigation" class="top-navigation">
							<div class="menu-top-container"><ul id="top-menu" class="menu"><li id="menu-item-1662340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1662340"><a href="https://scandasia.com/">Home</a></li>
<li id="menu-item-1662341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662341"><a href="https://scandasia.com/about/">About ScandAsia</a></li>
<li id="menu-item-1662342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662342"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1662343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662343"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul></div>					
						</div>		
					
					
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://scandasia.com/" class="custom-logo-link" rel="home"><img width="350" height="53"   alt="Scandasia" data-src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="350" height="53" src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo" alt="Scandasia" /></noscript></a><br>
                        <div class="hm-site-title">
                                                            <p class="site-description">Nordic News and Business Promotion in Asia</p>
                                                    </div><!-- .hm-site-title -->
					</div><!-- .hm-logo -->


				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			<div class="hm-header-sidebar"><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="c052d58c1e46f6c5cc4a704fe4a9703ee"><div class="scand-next-to-logo" style="text-align: center; " id="scand-409363160"><div data-advadstrackid="1687051" data-advadstrackbid="1" class="scand-target" id="scand-2130394307"><a href="https://www.isb.ac.th" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2022/06/Banner-ISB-500x100-July-2022.gif" alt=""  class="no-lazyload" width="500" height="100"   /></a></div></div></div></div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container clearfix">
			<div class="hm-container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					
					<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false">Main Menu</button>

					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1550397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550397"><a>Home</a>
<ul class="sub-menu">
	<li id="menu-item-1560457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560457"><a href="https://scandasia.com/?no_redirect">Home</a></li>
	<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://scandasia.com/about/">What is ScandAsia?</a></li>
	<li id="menu-item-1616821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616821"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
	<li id="menu-item-1565061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1565061"><a href="https://scandasia.com/scandasia-magazines/">ScandAsia Magazines</a></li>
	<li id="menu-item-1563887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563887"><a href="https://scandasia.com/scandasia-enewsletters/">ScandAsia eNews</a></li>
	<li id="menu-item-1643936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643936"><a href="https://scandasia.com/thailand-expat-guide/">Thailand Expat Guide 2022</a></li>
	<li id="menu-item-72784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72784"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
	<li id="menu-item-1687511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687511"><a href="https://scandasia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-1555661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1555661"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a>
<ul class="sub-menu">
	<li id="menu-item-1653247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653247"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a></li>
	<li id="menu-item-1653425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653425"><a href="https://scandasia.com/business-in-asia/agriculture-fishing-forestry/">Agriculture, fishing, forestry</a></li>
	<li id="menu-item-1653438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653438"><a href="https://scandasia.com/business-in-asia/oil-and-gas-mining/">Oil and Gas, Mining</a></li>
	<li id="menu-item-1653428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653428"><a href="https://scandasia.com/business-in-asia/construction-infrastructure/">Construction, infrastructure</a></li>
	<li id="menu-item-1653445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653445"><a href="https://scandasia.com/business-in-asia/transportation-maritime/">Transportation, maritime</a></li>
	<li id="menu-item-1653430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653430"><a href="https://scandasia.com/business-in-asia/energy/">Energy</a></li>
	<li id="menu-item-1653437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653437"><a href="https://scandasia.com/business-in-asia/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-1653426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653426"><a href="https://scandasia.com/business-in-asia/automotive/">Automotive</a></li>
	<li id="menu-item-1653432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653432"><a href="https://scandasia.com/business-in-asia/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-1653443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653443"><a href="https://scandasia.com/business-in-asia/textile/">Textile</a></li>
	<li id="menu-item-1653436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653436"><a href="https://scandasia.com/business-in-asia/it-telecom/">IT Telecom</a></li>
	<li id="menu-item-1653444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653444"><a href="https://scandasia.com/business-in-asia/trading/">Trading &amp; Logistics</a></li>
	<li id="menu-item-1653427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653427"><a href="https://scandasia.com/business-in-asia/banking-insurance-fintech/">Banking, Fintech</a></li>
	<li id="menu-item-1653434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653434"><a href="https://scandasia.com/business-in-asia/hospitality/">Hospitality</a></li>
	<li id="menu-item-1653433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653433"><a href="https://scandasia.com/business-in-asia/healthcare-wellness/">Healthcare</a></li>
	<li id="menu-item-1653439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653439"><a href="https://scandasia.com/business-in-asia/retail/">Retail &amp; Wholesale</a></li>
	<li id="menu-item-1653440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653440"><a href="https://scandasia.com/business-in-asia/services/">Services</a></li>
	<li id="menu-item-1653429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653429"><a href="https://scandasia.com/business-in-asia/education/">Education</a></li>
	<li id="menu-item-1653435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653435"><a href="https://scandasia.com/business-in-asia/innovation-technology/">Innovation &amp; Technology</a></li>
	<li id="menu-item-1653431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653431"><a href="https://scandasia.com/business-in-asia/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-1653441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653441"><a href="https://scandasia.com/business-in-asia/sustainability/">Sustainability</a></li>
</ul>
</li>
<li id="menu-item-1664625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1664625"><a href="https://scandasia.com/news/">ScandAsia News</a>
<ul class="sub-menu">
	<li id="menu-item-1559191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559191"><a href="https://scandasia.com/category/news/china/">China</a></li>
	<li id="menu-item-1653257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653257"><a href="https://scandasia.com/news/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://scandasia.com/news/thailand/">Thailand</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://scandasia.com/news/malaysia/">Malaysia</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://scandasia.com/news/singapore/">Singapore</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://scandasia.com/news/indonesia/">Indonesia</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://scandasia.com/news/philippines/">Philippines</a></li>
	<li id="menu-item-1653258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653258"><a href="https://scandasia.com/news/taiwan/">Taiwan</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://scandasia.com/news/vietnam/">Vietnam</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://scandasia.com/news/cambodia/">Cambodia</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://scandasia.com/news/laos/">Laos</a></li>
	<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="https://scandasia.com/news/myanmar/">Myanmar</a></li>
	<li id="menu-item-61790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61790"><a href="https://scandasia.com/news/denmark/">Denmark</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://scandasia.com/news/sweden/">Sweden</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://scandasia.com/news/norway/">Norway</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://scandasia.com/news/finland/">Finland</a></li>
	<li id="menu-item-1653262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653262"><a href="https://scandasia.com/news/iceland/">Iceland</a></li>
</ul>
</li>
<li id="menu-item-1550412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550412"><a>Living in Asia</a>
<ul class="sub-menu">
	<li id="menu-item-1653385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653385"><a href="https://scandasia.com/living-in-asia/country-guide/">Basic guides</a></li>
	<li id="menu-item-1653369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653369"><a href="https://scandasia.com/living-in-asia/moving-to-asia/">Moving to Asia</a></li>
	<li id="menu-item-1653375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653375"><a href="https://scandasia.com/living-in-asia/working-in-asia/">Working in Asia</a></li>
	<li id="menu-item-1653374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653374"><a href="https://scandasia.com/living-in-asia/studying-in-asia/">Studying in Asia</a></li>
	<li id="menu-item-1653387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653387"><a href="https://scandasia.com/living-in-asia/doing-things-legally/">Doing things legally</a></li>
	<li id="menu-item-1653366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653366"><a href="https://scandasia.com/living-in-asia/schools-kindergarten/">Schools News</a></li>
	<li id="menu-item-1653390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653390"><a href="https://scandasia.com/living-in-asia/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-1653359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653359"><a href="https://scandasia.com/living-in-asia/staying-healthy/">Staying healthy</a></li>
	<li id="menu-item-1653360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653360"><a href="https://scandasia.com/living-in-asia/traveling-around/">Traveling around</a></li>
	<li id="menu-item-1653457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1653457"><a href="https://scandasia.com/living-in-asia/history-heritage/">History &amp; Heritage</a>
	<ul class="sub-menu">
		<li id="menu-item-1684210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1684210"><a href="https://scandasia.com/living-in-asia/scandasia-magazines-archive/">ScandAsia magazines archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1664626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1664626"><a href="https://scandasia.com/local-contacts/">Local Contacts</a>
<ul class="sub-menu">
	<li id="menu-item-74283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74283"><a href="http://scandasia.com/cambodia-contacts/">Cambodia</a></li>
	<li id="menu-item-74261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74261"><a href="https://scandasia.com/china-contacts/">China</a></li>
	<li id="menu-item-1685453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685453"><a href="https://scandasia.com/hong-kong-contacts/">Hong Kong</a></li>
	<li id="menu-item-74263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74263"><a href="http://scandasia.com/indonesia-contacts/">Indonesia</a></li>
	<li id="menu-item-74284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74284"><a href="http://scandasia.com/laos-contacts/">Laos</a></li>
	<li id="menu-item-74262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74262"><a href="http://scandasia.com/malaysia-contacts/">Malaysia</a></li>
	<li id="menu-item-74285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74285"><a href="http://scandasia.com/myanmar-contacts/">Myanmar</a></li>
	<li id="menu-item-74281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74281"><a href="http://scandasia.com/philippines-contacts/">Philippines</a></li>
	<li id="menu-item-74213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74213"><a href="http://scandasia.com/singapore-contacts/">Singapore</a></li>
	<li id="menu-item-74212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74212"><a href="http://scandasia.com/thailand-contacts/">Thailand</a></li>
	<li id="menu-item-74282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74282"><a href="http://scandasia.com/vietnam-contacts/">Vietnam</a></li>
	<li id="menu-item-74286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74286"><a href="http://scandasia.com/Denmark-contacts/">Denmark</a></li>
	<li id="menu-item-74287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74287"><a href="http://scandasia.com/sweden-contacts/">Sweden</a></li>
	<li id="menu-item-74289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74289"><a href="http://scandasia.com/norway-contacts/">Norway</a></li>
	<li id="menu-item-74290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74290"><a href="http://scandasia.com/finland-contacts/">Finland</a></li>
</ul>
</li>
<li id="menu-item-1638514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1638514"><a href="https://scandasia.com/scandshop/">Scandshop</a></li>
<li id="menu-item-1653713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653713"><a href="https://scandasia.com/blog-opinion/">Opinion</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://scandasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
										
				</nav><!-- #site-navigation -->
			</div><!-- .hm-container -->
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
 
    <div class="hm-container">
        <ul id="scand-grid-5047"><li><div style="margin-right: 20px; " id="scand-1854672096" data-advadstrackid="1642025" data-advadstrackbid="1" class="scand-target"><a href="https://bangkokhospital.com/en" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2020/08/Banner-Bangkok-Hospital-Aug-2020_ndbr5l-resized.png" alt=""  class="no-lazyload" width="180" height="44"   /></a></div></li><li><div style="margin-right: 20px; " id="scand-1609247679" data-advadstrackid="1653832" data-advadstrackbid="1" class="scand-target"><a href="https://www.patana.ac.th" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/01/Banner-Bangkok-Patana-School-for-website-180-x-45-15-1-2021.gif" alt=""  class="no-lazyload" width="180" height="45"   /></a></div></li><li><div style="margin-right: 20px; " id="scand-43812155" data-advadstrackid="1665965" data-advadstrackbid="1" class="scand-target"><a href="https://trustednovusbank.gi/private-banking" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/06/Banner-Trusted-Novus-Bank.gif" alt=""  class="no-lazyload" width="180" height="45"   /></a></div></li><li><div style="margin-right: 20px; " id="scand-327778881" data-advadstrackid="1682222" data-advadstrackbid="1" class="scand-target"><a href="https://www.nordangliaeducation.com/our-schools/pattaya?utm_source=scandasia&#038;utm_medium=paid_referral&#038;utm_campaign=scandasia_paid_referral_banner_awareness_regents" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/08/Banner-Regents-Pattaya-180x45-pixels-Sept-2021.gif" alt=""  class="no-lazyload" width="182" height="48"   /></a></div></li></ul><style>#scand-grid-5047{list-style:none;margin:0;padding:0;overflow:hidden;}#scand-grid-5047>li{float:left;width:10%;min-width:175px;list-style:none;margin:0 0% 0% 0;;padding:0;overflow:hidden;}#scand-grid-5047>li.last{margin-right:0;}#scand-grid-5047>li.last+li{clear:both;}</style>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1687991" class="hitmag-single post-1687991 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-sweden category-thailand tag-embassy-of-sweden-bangkok tag-net-zero-carbon-emissions tag-swecham tag-swedish-embassy-bangkok tag-thailand-4-0 tag-working-groups-wg">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://scandasia.com/community-news/" rel="category tag">Community news</a> / <a href="https://scandasia.com/news/sweden/" rel="category tag">Sweden</a> / <a href="https://scandasia.com/news/thailand/" rel="category tag">Thailand</a></div><h1 class="entry-title">SweCham has set up two working groups with leading Swedish companies</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/" rel="bookmark"><time class="entry-date published" datetime="2022-08-31T16:32:23+07:00">August 31, 2022</time><time class="updated" datetime="2022-08-31T16:33:16+07:00">August 31, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://scandasia.com/author/princess/">Kanlayakorn Pengrattana</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/#respond">Leave a Comment</a></span>
		</div><!-- .entry-meta -->
		<a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F" target="_blank"><span class="hm-social-share-txt">Share</span></a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=SweCham%20has%20set%20up%20two%20working%20groups%20with%20leading%20Swedish%20companies&#038;url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F" target="_blank"><span class="hm-social-share-txt">Tweet</span></a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg&#038;description=SweCham%20has%20set%20up%20two%20working%20groups%20with%20leading%20Swedish%20companies" data-pin-custom="true" target="_blank"><span class="hm-social-share-txt">Pin It</span></a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F&#038;title=SweCham%20has%20set%20up%20two%20working%20groups%20with%20leading%20Swedish%20companies" target="_blank"><span class="hm-social-share-txt">Share</span></a><div class="hitmag-social-sharing"></div>
	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<figure id="attachment_1687993" aria-describedby="caption-attachment-1687993" style="width: 1024px" class="wp-caption alignnone"><img   alt="" width="1024" height="725" data-srcset="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg 1024w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-300x212.jpg 300w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-735x520.jpg 735w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-768x543.jpg 768w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-1536x1087.jpg 1536w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-2048x1449.jpg 2048w"  data-src="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-1687993 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-1687993 size-full" src="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg" alt="" width="1024" height="725" srcset="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg 1024w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-300x212.jpg 300w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-735x520.jpg 735w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-768x543.jpg 768w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-1536x1087.jpg 1536w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-2048x1449.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption id="caption-attachment-1687993" class="wp-caption-text">SweCham Connectivity Working Group (CWG)</figcaption></figure>
<p>The Thai-Swedish Chamber of Commerce (SweCham) has set up two working groups, “Sustainability Working Group (SWG)” and newly formed “Connectivity Working Group (CWG)” with leading Swedish companies to support the Thailand 4.0 economic model with know-how, advocacy, and investment guidance.</p>
<p>The working groups’ goals are to cooperate with businesses that partners with Thai industry, universities, and government to implement Thailand 4.0 and  the country’s net zero carbon emission vision by 2065 as well as establish Thailand as a SEA connectivity hub for enterprises in the region.</p>
<figure id="attachment_1687994" aria-describedby="caption-attachment-1687994" style="width: 1024px" class="wp-caption alignnone"><img   alt="" width="1024" height="768" data-srcset="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-scaled.jpg 1024w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-300x225.jpg 300w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-735x551.jpg 735w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-768x576.jpg 768w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-1536x1152.jpg 1536w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-2048x1536.jpg 2048w"  data-src="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-scaled.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-1687994 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-1687994 size-full" src="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-scaled.jpg" alt="" width="1024" height="768" srcset="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-scaled.jpg 1024w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-300x225.jpg 300w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-735x551.jpg 735w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-768x576.jpg 768w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-1536x1152.jpg 1536w, https://scandasia.com/wp-content/uploads/2022/08/SweCham-Sustainability-Working-group-2048x1536.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption id="caption-attachment-1687994" class="wp-caption-text">SweCham Sustainability Working Group (SWG)</figcaption></figure>
<p>SweCham&#8217;s President, Mr. Peter Björk says that:</p>
<p>“Advocacy will be directly done by SweCham through the Joint Foreign Chambers of Commerce, The European Association for Business and Commerce, the Swedish Embassy and Business Sweden.&#8221;</p>
<p>The Swedish corporations that participate in SWG and CWG include IKEA, AstraZeneca, ABB, Scania, Tetra Pak, Hitachi Energy, Volvo Car Thailand, Volvo Bus, Autoliv, Electrolux, Securitas and Epiroc.</p>
<div class="scand-tracking scand-target" id="scand-1150438462" data-advadstrackid="1621240" data-advadstrackbid="1"><h3><a href="https://www.google.com/search?q=site:scandasia.com&#038;source=lnms&#038;tbm=nws" data-bid="1" rel="noopener nofollow sponsored" target="_blank">Search more ScandAsia news</a></h3>
</div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/sweden-guarantees-loans-for-poverty-reduction-and-inclusive-development-in-asia/' title='Sweden guarantees loans for poverty reduction and inclusive development in Asia'>
<img width="135" height="78"   alt="" data-pin-nopin="true" loading="lazy" data-srcset="https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-250x145.jpg 250w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-300x176.jpg 300w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-768x450.jpg 768w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-600x351.jpg 600w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-560x328.jpg 560w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-260x152.jpg 260w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-160x94.jpg 160w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-750x439.jpg 750w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia.jpg 980w"  data-src="https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-250x145.jpg" data-sizes="(max-width: 135px) 100vw, 135px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="78" src="https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-250x145.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-pin-nopin="true" loading="lazy" srcset="https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-250x145.jpg 250w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-300x176.jpg 300w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-768x450.jpg 768w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-600x351.jpg 600w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-560x328.jpg 560w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-260x152.jpg 260w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-160x94.jpg 160w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia-750x439.jpg 750w, https://scandasia.com/wp-content/uploads/2016/10/SIDA-ScandAsia.jpg 980w" sizes="(max-width: 135px) 100vw, 135px" /></noscript><span class="yarpp-thumbnail-title">Sweden guarantees loans for poverty reduction and inclusive development in Asia</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/swedish-universities-held-presentation-to-thai-students/' title='Swedish universities held presentation to Thai students'>
<img width="135" height="78"   alt="" data-pin-nopin="true" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2017/04/Staffan-Herrstrom-KTH-Lund-250x145.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="78" src="https://scandasia.com/wp-content/uploads/2017/04/Staffan-Herrstrom-KTH-Lund-250x145.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-pin-nopin="true" loading="lazy" /></noscript><span class="yarpp-thumbnail-title">Swedish universities held presentation to Thai students</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/ilo-sweden-decent-work-garment-sector-asian-supply-chains-meeting/' title='ILO-Sweden decent work garment sector Asian supply chains meeting'>
<img width="135" height="78"   alt="" data-pin-nopin="true" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2017/10/ILO-Staffan_Herrstrom-250x145.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="78" src="https://scandasia.com/wp-content/uploads/2017/10/ILO-Staffan_Herrstrom-250x145.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-pin-nopin="true" loading="lazy" /></noscript><span class="yarpp-thumbnail-title">ILO-Sweden decent work garment sector Asian supply chains meeting</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/swedish-ambassador-met-with-thai-ministers-highlighting-150-years/' title='Swedish Ambassador met with Thai Ministers, highlighting 150 years'>
<img width="135" height="78"   alt="" data-pin-nopin="true" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2018/07/Thai-minister-meeting-swe-amb-S-herrstrom3-250x145.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="78" src="https://scandasia.com/wp-content/uploads/2018/07/Thai-minister-meeting-swe-amb-S-herrstrom3-250x145.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-pin-nopin="true" loading="lazy" /></noscript><span class="yarpp-thumbnail-title">Swedish Ambassador met with Thai Ministers, highlighting 150 years</span></a>
</div>
</div>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://scandasia.com/tag/embassy-of-sweden-bangkok/" rel="tag">Embassy of Sweden Bangkok</a><a href="https://scandasia.com/tag/net-zero-carbon-emissions/" rel="tag">net-zero carbon emissions</a><a href="https://scandasia.com/tag/swecham/" rel="tag">SweCham</a><a href="https://scandasia.com/tag/swedish-embassy-bangkok/" rel="tag">Swedish Embassy Bangkok</a><a href="https://scandasia.com/tag/thailand-4-0/" rel="tag">Thailand 4.0</a><a href="https://scandasia.com/tag/working-groups-wg/" rel="tag">working groups (WG)</a></span><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F" target="_blank"><span class="hm-social-share-txt">Share</span></a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=SweCham%20has%20set%20up%20two%20working%20groups%20with%20leading%20Swedish%20companies&#038;url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F" target="_blank"><span class="hm-social-share-txt">Tweet</span></a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-scaled.jpg&#038;description=SweCham%20has%20set%20up%20two%20working%20groups%20with%20leading%20Swedish%20companies" data-pin-custom="true" target="_blank"><span class="hm-social-share-txt">Pin It</span></a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fswecham-has-set-up-two-working-groups-with-leading-swedish-companies%2F&#038;title=SweCham%20has%20set%20up%20two%20working%20groups%20with%20leading%20Swedish%20companies" target="_blank"><span class="hm-social-share-txt">Share</span></a><div class="hitmag-social-sharing"></div>	</footer><!-- .entry-footer -->

		
</article><!-- #post-## -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scandasia.com/tetra-pak-participates-in-asia-pacific-business-forum-2022/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Tetra Pak participates in Asia Pacific Business Forum 2022</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img data-del="avatar"   height='100' width='100' data-src="https://scandasia.com/wp-content/uploads/2022/08/660A77C2-6DB8-47F0-BC82-77B8462909C1-120x120.jpg" class="avatar pp-user-avatar avatar-100 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://scandasia.com/wp-content/uploads/2022/08/660A77C2-6DB8-47F0-BC82-77B8462909C1-120x120.jpg' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/></noscript>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Kanlayakorn Pengrattana</h4>
        <p class="author-description">Kanlayakorn 'Princess' Pengrattana is a freelance writer at ScandAsia.</p>
        <a class="author-posts-link" href="https://scandasia.com/author/princess/" title="Kanlayakorn Pengrattana">
            View all posts by Kanlayakorn Pengrattana <span class="meta-nav">&rarr;</span>        </a>
    </div>

</div>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://scandasia.com/wp-comments-post.php?wpe-comment-post=scandasia" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1687991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c37a80f1c1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="209"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="theiaStickySidebar">

		
		<section id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://scandasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="advads_ad_widget-2" class="widget scand-widget"><h4 class="widget-title">ScandAsia Recommends:</h4><div data-advadstrackid="1686649" data-advadstrackbid="1" class="scand-target" id="scand-1646223090"><a href="https://hubs.la/Q019sKn70" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2022/05/CIS-Banner-250x100px-for-June-2022.gif" alt=""  class="no-lazyload" width="250" height="100"   /></a></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h4 class="widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><div style="position: relative; padding-top: max(60%,326px); height: 0; width: 100%;"><iframe style="position: absolute; border: none; width: 100%; height: 100%; left: 0; right: 0; top: 0; bottom: 0;"  sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="allowfullscreen" data-src="https://e.issuu.com/embed.html?backgroundColor=%238c2c34&amp;backgroundColorFullscreen=%238c2c34&amp;d=scandasia_22070800&amp;doAutoflipPages=true&amp;hideIssuuLogo=true&amp;showOtherPublicationsAsSuggestions=true&amp;u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thailand Expat Guide 2022</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;"  data-src="https://e.issuu.com/embed.html?backgroundColorFullscreen=%23375cac&d=thailand_expat_guide_2022&doAutoflipPages=true&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><h4 class="widget-title">Subscribe &#8211; or check your subscription</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-enewsletters/" rel="noopener"><img alt="Scandasia Newsletter"  data-src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" class="wp-image-1664144 size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Scandasia Newsletter" class="wp-image-1664144 size-thumbnail" src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" /></noscript></a></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title">Co-finance &#8211; what&#8217;s that?</h4><div class="textwidget custom-html-widget"><a href="https://www.scandmedia.com/co-finance-how-does-that-work/"><img   alt="" width="300" height="222" data-src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" class="alignnone size-full wp-image-1668426 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1668426" src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" alt="" width="300" height="222" /></noscript></a>
<br /> <strong>Best way to reduce cost for your magazine is to let us help you with Co-Finance!</strong>
<br /> <br />
So what is Co-Finance? It’s  when you let us find someone to share your cost by selling ads on some pages in your magazine! <br /><br /> And don’t worry, we will make sure the ads goes well together with your magazine and will not be your competitors, of course.<br /><br />

Contact us today and get that project started!
<br /><br />
Line@ : @scandmedia<br />
Whatsapp : +66 91 737 7155<br />
<a href="mailto:Contact@scandmedia.com" target="_blank" rel="noopener">Contact@scandmedia.com</a></div></section><section id="sidebar_posts-2" class="widget widget_sidebar_posts">		<div class="hitmag-category-posts">
		<h4 class="widget-title">Latest 15 News Chronologically</h4>
		
			
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/" rel="bookmark" title="SweCham has set up two working groups with leading Swedish companies">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/SweCham-Connectivity-WG-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/swecham-has-set-up-two-working-groups-with-leading-swedish-companies/" rel="bookmark">SweCham has set up two working groups with leading Swedish companies</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-08-31T16:32:23+07:00">August 31, 2022</time><time class="updated" datetime="2022-08-31T16:33:16+07:00">August 31, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/tetra-pak-participates-in-asia-pacific-business-forum-2022/" rel="bookmark" title="Tetra Pak participates in Asia Pacific Business Forum 2022">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Tetra-Pak-x-ESCAP_resize-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Tetra-Pak-x-ESCAP_resize-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/tetra-pak-participates-in-asia-pacific-business-forum-2022/" rel="bookmark">Tetra Pak participates in Asia Pacific Business Forum 2022</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-31T14:14:59+07:00">August 31, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/norcham-invitation-to-seafood-under-the-stars-2022/" rel="bookmark" title="NorCham invitation to &#8220;Seafood under the Stars 2022&#8221;">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/pexels-photomix-company-226722-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/pexels-photomix-company-226722-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/norcham-invitation-to-seafood-under-the-stars-2022/" rel="bookmark">NorCham invitation to &#8220;Seafood under the Stars 2022&#8221;</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-31T13:57:50+07:00">August 31, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/norwegian-embassy-welcomes-new-intern-to-thailand/" rel="bookmark" title="Norwegian Embassy welcomes new intern to Thailand">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Åsne-as-their-new-student-intern-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Åsne-as-their-new-student-intern-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/norwegian-embassy-welcomes-new-intern-to-thailand/" rel="bookmark">Norwegian Embassy welcomes new intern to Thailand</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-31T13:26:17+07:00">August 31, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/vietnam-among-top-4-countries-offers-the-best-hiv-aid-treatment/" rel="bookmark" title="Vietnam among top 4 countries offers the best HIV/AID treatment">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/pexels-miguel-á-padriñán-3936368-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/pexels-miguel-á-padriñán-3936368-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/vietnam-among-top-4-countries-offers-the-best-hiv-aid-treatment/" rel="bookmark">Vietnam among top 4 countries offers the best HIV/AID treatment</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-08-31T12:39:17+07:00">August 31, 2022</time><time class="updated" datetime="2022-08-31T12:41:27+07:00">August 31, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/thailand-offering-new-10-year-visa/" rel="bookmark" title="Thailand offering new 10 year visa">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Branson-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Branson-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/thailand-offering-new-10-year-visa/" rel="bookmark">Thailand offering new 10 year visa</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-08-30T22:33:30+07:00">August 30, 2022</time><time class="updated" datetime="2022-08-31T13:02:18+07:00">August 31, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/roadmap-between-petrovietnam-and-equinor-towards-clean-energy-projects/" rel="bookmark" title="Roadmap between PetroVietnam and Equinor towards clean energy projects">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/PetroVietnam-and-Equinor-meeting-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/PetroVietnam-and-Equinor-meeting-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/roadmap-between-petrovietnam-and-equinor-towards-clean-energy-projects/" rel="bookmark">Roadmap between PetroVietnam and Equinor towards clean energy projects</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-30T16:22:55+07:00">August 30, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/information-for-danes-driving-in-the-philippines/" rel="bookmark" title="Information for Danes driving in the Philippines">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/pexels-pixabay-210182-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/pexels-pixabay-210182-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/information-for-danes-driving-in-the-philippines/" rel="bookmark">Information for Danes driving in the Philippines</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-29T12:30:36+07:00">August 29, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/study-in-sweden-to-visit-chulalongkorn-university-in-thailand/" rel="bookmark" title="Study In Sweden to visit Chulalongkorn University in Thailand">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Study-In-Sweden-visits-Chulalongkorn-University-in-Thailand--135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Study-In-Sweden-visits-Chulalongkorn-University-in-Thailand--135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/study-in-sweden-to-visit-chulalongkorn-university-in-thailand/" rel="bookmark">Study In Sweden to visit Chulalongkorn University in Thailand</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-08-29T11:55:19+07:00">August 29, 2022</time><time class="updated" datetime="2022-08-29T11:56:11+07:00">August 29, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/finland-opens-two-new-honorary-consulates-in-the-philippines/" rel="bookmark" title="Finland opens two new Honorary Consulates in the Philippines">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/finland-and-philippines-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/finland-and-philippines-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/finland-opens-two-new-honorary-consulates-in-the-philippines/" rel="bookmark">Finland opens two new Honorary Consulates in the Philippines</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-29T11:13:28+07:00">August 29, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/danish-soft-rock-band-michael-learns-to-rock-is-set-to-tour-the-philippines/" rel="bookmark" title="Danish soft rock band Michael Learns To Rock is set to tour the Philippines">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Michael-Learns-to-Rock-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Michael-Learns-to-Rock-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/danish-soft-rock-band-michael-learns-to-rock-is-set-to-tour-the-philippines/" rel="bookmark">Danish soft rock band Michael Learns To Rock is set to tour the Philippines</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-08-28T13:46:04+07:00">August 28, 2022</time><time class="updated" datetime="2022-08-28T13:46:26+07:00">August 28, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/webinar-clean-air-solutions-for-data-center-by-swecham-member-camfil/" rel="bookmark" title="Webinar “Clean Air Solutions for Data Center” by SweCham member Camfil">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Clean-Air-webinar-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Clean-Air-webinar-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/webinar-clean-air-solutions-for-data-center-by-swecham-member-camfil/" rel="bookmark">Webinar “Clean Air Solutions for Data Center” by SweCham member Camfil</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-08-28T12:24:29+07:00">August 28, 2022</time><time class="updated" datetime="2022-08-28T12:27:55+07:00">August 28, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/siam-bioscience-reports-its-record-profit-after-vaccine-deal-with-astrazeneca/" rel="bookmark" title="Siam Bioscience reports its record profit after vaccine deal with AstraZeneca">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Siam-Bioscience-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Siam-Bioscience-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/siam-bioscience-reports-its-record-profit-after-vaccine-deal-with-astrazeneca/" rel="bookmark">Siam Bioscience reports its record profit after vaccine deal with AstraZeneca</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-28T09:14:55+07:00">August 28, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/filipino-norwegian-singer-clinton-kane-is-to-perform-in-asia/" rel="bookmark" title="Filipino-Norwegian singer Clinton Kane is to perform in Asia">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Clinton-KAne-Signature-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Clinton-KAne-Signature-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/filipino-norwegian-singer-clinton-kane-is-to-perform-in-asia/" rel="bookmark">Filipino-Norwegian singer Clinton Kane is to perform in Asia</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-27T20:13:36+07:00">August 27, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/thailand-gets-ready-for-tourist-season/" rel="bookmark" title="Thailand gets ready for tourist season">	
									<img width="135" height="93"   alt="" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/08/Thailand-gets-ready-for-tourist-season--135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/08/Thailand-gets-ready-for-tourist-season--135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/thailand-gets-ready-for-tourist-season/" rel="bookmark">Thailand gets ready for tourist season</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-08-27T19:36:21+07:00">August 27, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								        
        </div><!-- .hitmag-category-posts -->


	</section>
			</div>

</aside><!-- #secondary -->
	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-11" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Address</h4><div class="textwidget custom-html-widget"><strong>Scandinavian Publishing Co., Ltd.</strong><br />
211 Soi Prasert-Manukitch 29<br />
Prasert-Manukitch Road<br />
Bangkok 10230 – Thailand<br />
Tel: +6629437166<br />
<br />
Editor-in-chief: Gregers Moller<br />
Email: gregers@scandasia.com<br />
<br />
Marketing Director: Finn Balslev<br />
Email: finn@scandmedia.com<br />
<br /></div></aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-12" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Thailand Expat Guide</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;"  data-src="https://e.issuu.com/embed.html?backgroundColorFullscreen=%23375cac&d=thailand_expat_guide_2022&doAutoflipPages=true&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><div style="position: relative; padding-top: max(60%,326px); height: 0; width: 100%;"><iframe style="position: absolute; border: none; width: 100%; height: 100%; left: 0; right: 0; top: 0; bottom: 0;"  sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="allowfullscreen" data-src="https://e.issuu.com/embed.html?backgroundColor=%238c2c34&amp;backgroundColorFullscreen=%238c2c34&amp;d=scandasia_22070800&amp;doAutoflipPages=true&amp;hideIssuuLogo=true&amp;showOtherPublicationsAsSuggestions=true&amp;u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2022 <a href="https://scandasia.com/" title="Scandasia" >Scandasia</a>.				</div>

				
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

		
</div><!-- #page -->


<!-- Matomo --><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/scandasia.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/scandasia.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code --><script type='text/javascript' src='//scandasia.com/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e0203c1291","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"scand-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/theme.min.js?ver=e92e28d9f5633773144d59542c3eb27c' id='hitmag-min-scripts-js'></script>
<script type='text/javascript' id='hitmag-front-js-extra'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/hitmag-front.js' id='hitmag-front-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"scand-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.2' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script defer type='text/javascript' src='https://scandasia.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658865901' id='akismet-frontend-js'></script>

<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
	});
</script>

<script>window.advads_admin_bar_items = [{"title":"Bangkok Hospital Aug 2020","type":"ad"},{"title":"Bangkok Patana School 15-01-2021","type":"ad"},{"title":"Trusted Novus Bank","type":"ad"},{"title":"Regent&#039;s International School Pattaya","type":"ad"},{"title":"Top banners","type":"group"},{"title":"tracking","type":"placement"},{"title":"tracking test ad","type":"ad"},{"title":"CIS Canadian International School June 2022","type":"ad"},{"title":"Side banners","type":"group"},{"title":"Next to logo","type":"placement"},{"title":"ISB International School Bangkok July 2022","type":"ad"},{"title":"Next to logo","type":"group"}];</script><script>window.advads_has_ads = [["1642025","ad","Bangkok Hospital Aug 2020","off"],["1653832","ad","Bangkok Patana School 15-01-2021","off"],["1665965","ad","Trusted Novus Bank","off"],["1682222","ad","Regent's International School Pattaya","off"],["1621240","ad","tracking test ad","off"],["1686649","ad","CIS Canadian International School June 2022","off"],["1687051","ad","ISB International School Bangkok July 2022","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="scand-tracking">var advads_tracking_ads = {"1":[1642025,1653832,1665965,1682222,1621240,1686649,1687051]};var advads_tracking_urls = {"1":"https:\/\/scandasia.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/scandasia.com\/linkout\/"};</script>

</body>
</html>
