<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Swedish Greta Thunberg’s response to China’s fat-shaming - Scandasia</title>
<link rel="canonical" href="https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swedish Greta Thunberg’s response to China’s fat-shaming - Scandasia" />
<meta property="og:description" content="&nbsp; Swedish climate activist Greta Thunberg was recently called an “environmental princess” and mocked by her weight in an article published in the Chinese state-owned newspaper China Daily. According to &hellip;" />
<meta property="og:url" content="https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/" />
<meta property="og:site_name" content="Scandasia" />
<meta property="article:publisher" content="https://www.facebook.com/ScandAsiaThailand" />
<meta property="article:published_time" content="2021-05-26T13:29:29+00:00" />
<meta property="og:image" content="https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png" />
<meta property="og:image:width" content="723" />
<meta property="og:image:height" content="566" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@greg_scandasia" />
<meta name="twitter:site" content="@greg_scandasia" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Mette Larsen">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://scandasia.com/#website","url":"https://scandasia.com/","name":"Scandasia","description":"Nordic News and Business Promotion in Asia","potentialAction":[{"@type":"SearchAction","target":"https://scandasia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/#primaryimage","inLanguage":"en-GB","url":"https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png","contentUrl":"https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png","width":723,"height":566},{"@type":"WebPage","@id":"https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/#webpage","url":"https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/","name":"Swedish Greta Thunberg\u2019s response to China\u2019s fat-shaming - Scandasia","isPartOf":{"@id":"https://scandasia.com/#website"},"primaryImageOfPage":{"@id":"https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/#primaryimage"},"datePublished":"2021-05-26T13:29:29+00:00","dateModified":"2021-05-26T13:29:29+00:00","author":{"@id":"https://scandasia.com/#/schema/person/ecf9bacbaab620d8f79e26f74827a544"},"breadcrumb":{"@id":"https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/"]}]},{"@type":"BreadcrumbList","@id":"https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://scandasia.com/","url":"https://scandasia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/#webpage"}}]},{"@type":"Person","@id":"https://scandasia.com/#/schema/person/ecf9bacbaab620d8f79e26f74827a544","name":"Mette Larsen","image":{"@type":"ImageObject","@id":"https://scandasia.com/#personlogo","inLanguage":"en-GB","url":"https://scandasia.com/wp-content/uploads/2020/12/Untitled-3.jpg","contentUrl":"https://scandasia.com/wp-content/uploads/2020/12/Untitled-3.jpg","caption":"Mette Larsen"},"description":"ScandAsia Journalist \u2022 Scandinavian Publishing Co., Ltd. \u2022 Thailand","url":"https://scandasia.com/author/mettekroglarsen/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Feed" href="https://scandasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Comments Feed" href="https://scandasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Swedish Greta Thunberg’s response to China’s fat-shaming Comments Feed" href="https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link rel='stylesheet' id='wphb-1-css' href='https://scandasia.com/wp-content/uploads/hummingbird-assets/5cc306e01f9710acb40fa3f6510d7e6b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://scandasia.com/wp-content/uploads/hummingbird-assets/ec3182f8fb263aed7719210ec97908cb.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css' href='https://scandasia.com/wp-content/uploads/hummingbird-assets/498ddac47d794943b843286344a2818c.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wphb-3-css' href='https://scandasia.com/wp-content/uploads/hummingbird-assets/113fc8fe8a9bdbe79110cf36cfee800f.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/inc/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-4-css' href='https://scandasia.com/wp-content/uploads/hummingbird-assets/243c81d5940a24a044ebcd08235743a2.css' type='text/css' media='all' />
<script type='text/javascript' src='https://scandasia.com/wp-content/uploads/hummingbird-assets/0281ac5705b34518a37afe0a81d19758.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};;;var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};;;var _zxcvbnSettings = {"src":"https:\/\/scandasia.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/uploads/hummingbird-assets/f0679141f1bf8251271d8c8f9149fda7.js' id='wphb-6-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/html5shiv.min.js' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-7240540-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["scandasia.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-7240540-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://scandasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scandasia.com/wp-json/wp/v2/posts/1665246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scandasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scandasia.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://scandasia.com/?p=1665246' />
<link rel="alternate" type="application/json+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.33.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="scand-layer-custom-css"></style> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type="text/css">
			
            .hm-logo img {
                max-width: 350px;
            }
        		</style>
<link rel="pingback" href="https://scandasia.com/xmlrpc.php"><link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			#hm-slider {
	max-width:735px;
	max-height: 360px;
}

#c052d58c1e46f6c5cc4a704fe4a9703ee{
	max-width:500px;
	max-height: 100px;
}		</style>
</head>
<body class="post-template-default single single-post postid-1665246 single-format-standard wp-custom-logo group-blog th-right-sidebar">
<div id="page" class="site hitmag-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="hm-topnavbutton">
<div class="hm-nwrap">
<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
</div>
</div>
<div class="responsive-topnav"></div>
<div class="hm-top-bar">
<div class="hm-container">
<div class="hm-date">May 26, 2021</div>
<div id="top-navigation" class="top-navigation">
<div class="menu-top-container"><ul id="top-menu" class="menu"><li id="menu-item-1662340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1662340"><a href="https://scandasia.com/">Home</a></li>
<li id="menu-item-1662341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662341"><a href="https://scandasia.com/about/">About ScandAsia</a></li>
<li id="menu-item-1662342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662342"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1662343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662343"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul></div>
</div>
</div>
</div>
<div class="header-main-area ">
<div class="hm-container">
<div class="site-branding">
<div class="site-branding-content">
<div class="hm-logo">
<a href="https://scandasia.com/" class="custom-logo-link" rel="home"><img width="350" height="53" alt="Scandasia" data-src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="350" height="53" src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo" alt="Scandasia" /></noscript></a><br>
<div class="hm-site-title">
<p class="site-description">Nordic News and Business Promotion in Asia</p>
</div>
</div>
</div>
</div>
<div class="hm-header-sidebar"><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="c052d58c1e46f6c5cc4a704fe4a9703ee"></div></div></aside></div> </div>
</div>
<div class="hm-nav-container clearfix">
<div class="hm-container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false">Main Menu</button>
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1550397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550397"><a>Home</a>
<ul class="sub-menu">
<li id="menu-item-1560457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560457"><a href="https://scandasia.com/?no_redirect">Home</a></li>
<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://scandasia.com/about/">What is ScandAsia?</a></li>
<li id="menu-item-1616821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616821"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1565061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1565061"><a href="https://scandasia.com/scandasia-magazines/">ScandAsia Magazines</a></li>
<li id="menu-item-1563887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563887"><a href="https://scandasia.com/scandasia-enewsletters/">ScandAsia eNews</a></li>
<li id="menu-item-1643936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643936"><a href="https://scandasia.com/thailand-expat-guide/">Thailand Expat Guide</a></li>
<li id="menu-item-72784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72784"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-1555661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1555661"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a>
<ul class="sub-menu">
<li id="menu-item-1653247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653247"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a></li>
<li id="menu-item-1653425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653425"><a href="https://scandasia.com/business-in-asia/agriculture-fishing-forestry/">Agriculture, fishing, forestry</a></li>
<li id="menu-item-1653438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653438"><a href="https://scandasia.com/business-in-asia/oil-and-gas-mining/">Oil and Gas, Mining</a></li>
<li id="menu-item-1653428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653428"><a href="https://scandasia.com/business-in-asia/construction-infrastructure/">Construction, infrastructure</a></li>
<li id="menu-item-1653445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653445"><a href="https://scandasia.com/business-in-asia/transportation-maritime/">Transportation, maritime</a></li>
<li id="menu-item-1653430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653430"><a href="https://scandasia.com/business-in-asia/energy/">Energy</a></li>
<li id="menu-item-1653437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653437"><a href="https://scandasia.com/business-in-asia/manufacturing/">Manufacturing</a></li>
<li id="menu-item-1653426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653426"><a href="https://scandasia.com/business-in-asia/automotive/">Automotive</a></li>
<li id="menu-item-1653432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653432"><a href="https://scandasia.com/business-in-asia/food-beverage/">Food &amp; Beverage</a></li>
<li id="menu-item-1653443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653443"><a href="https://scandasia.com/business-in-asia/textile/">Textile</a></li>
<li id="menu-item-1653436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653436"><a href="https://scandasia.com/business-in-asia/it-telecom/">IT Telecom</a></li>
<li id="menu-item-1653444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653444"><a href="https://scandasia.com/business-in-asia/trading/">Trading &amp; Logistics</a></li>
<li id="menu-item-1653427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653427"><a href="https://scandasia.com/business-in-asia/banking-insurance-fintech/">Banking, Fintech</a></li>
<li id="menu-item-1653434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653434"><a href="https://scandasia.com/business-in-asia/hospitality/">Hospitality</a></li>
<li id="menu-item-1653433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653433"><a href="https://scandasia.com/business-in-asia/healthcare-wellness/">Healthcare</a></li>
<li id="menu-item-1653439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653439"><a href="https://scandasia.com/business-in-asia/retail/">Retail &amp; Wholesale</a></li>
<li id="menu-item-1653440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653440"><a href="https://scandasia.com/business-in-asia/services/">Services</a></li>
<li id="menu-item-1653429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653429"><a href="https://scandasia.com/business-in-asia/education/">Education</a></li>
<li id="menu-item-1653435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653435"><a href="https://scandasia.com/business-in-asia/innovation-technology/">Innovation &amp; Technology</a></li>
<li id="menu-item-1653431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653431"><a href="https://scandasia.com/business-in-asia/entrepreneurship/">Entrepreneurship</a></li>
<li id="menu-item-1653441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653441"><a href="https://scandasia.com/business-in-asia/sustainability/">Sustainability</a></li>
</ul>
</li>
<li id="menu-item-1664625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1664625"><a href="https://scandasia.com/news/">ScandAsia News</a>
<ul class="sub-menu">
<li id="menu-item-1559191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559191"><a href="https://scandasia.com/category/news/china/">China</a></li>
<li id="menu-item-1653257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653257"><a href="https://scandasia.com/news/hong-kong/">Hong Kong</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://scandasia.com/news/thailand/">Thailand</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://scandasia.com/news/malaysia/">Malaysia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://scandasia.com/news/singapore/">Singapore</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://scandasia.com/news/indonesia/">Indonesia</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://scandasia.com/news/philippines/">Philippines</a></li>
<li id="menu-item-1653258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653258"><a href="https://scandasia.com/news/taiwan/">Taiwan</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://scandasia.com/news/vietnam/">Vietnam</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://scandasia.com/news/cambodia/">Cambodia</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://scandasia.com/news/laos/">Laos</a></li>
<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="https://scandasia.com/news/myanmar/">Myanmar</a></li>
<li id="menu-item-61790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61790"><a href="https://scandasia.com/news/denmark/">Denmark</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://scandasia.com/news/sweden/">Sweden</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://scandasia.com/news/norway/">Norway</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://scandasia.com/news/finland/">Finland</a></li>
<li id="menu-item-1653262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653262"><a href="https://scandasia.com/news/iceland/">Iceland</a></li>
</ul>
</li>
<li id="menu-item-1550412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550412"><a>Living in Asia</a>
<ul class="sub-menu">
<li id="menu-item-1653385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653385"><a href="https://scandasia.com/living-in-asia/country-guide/">Basic guides</a></li>
<li id="menu-item-1653369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653369"><a href="https://scandasia.com/living-in-asia/moving-to-asia/">Moving to Asia</a></li>
<li id="menu-item-1653375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653375"><a href="https://scandasia.com/living-in-asia/working-in-asia/">Working in Asia</a></li>
<li id="menu-item-1653374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653374"><a href="https://scandasia.com/living-in-asia/studying-in-asia/">Studying in Asia</a></li>
<li id="menu-item-1653387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653387"><a href="https://scandasia.com/living-in-asia/doing-things-legally/">Doing things legally</a></li>
<li id="menu-item-1653366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653366"><a href="https://scandasia.com/living-in-asia/schools-kindergarten/">Schools News</a></li>
<li id="menu-item-1653390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653390"><a href="https://scandasia.com/living-in-asia/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-1653359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653359"><a href="https://scandasia.com/living-in-asia/staying-healthy/">Staying healthy</a></li>
<li id="menu-item-1653360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653360"><a href="https://scandasia.com/living-in-asia/traveling-around/">Traveling around</a></li>
<li id="menu-item-1653457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653457"><a href="https://scandasia.com/living-in-asia/history-heritage/">History &amp; Heritage</a></li>
</ul>
</li>
<li id="menu-item-1664626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1664626"><a href="https://scandasia.com/local-contacts/">Local Contacts</a>
<ul class="sub-menu">
<li id="menu-item-74261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74261"><a href="https://scandasia.com/china-contacts/">China</a></li>
<li id="menu-item-74212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74212"><a href="https://scandasia.com/thailand-contacts/">Thailand</a></li>
<li id="menu-item-74262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74262"><a href="https://scandasia.com/malaysia-contacts/">Malaysia</a></li>
<li id="menu-item-74213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74213"><a href="https://scandasia.com/singapore-contacts/">Singapore</a></li>
<li id="menu-item-74263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74263"><a href="https://scandasia.com/indonesia-contacts/">Indonesia</a></li>
<li id="menu-item-74281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74281"><a href="https://scandasia.com/philippines-contacts/">Philippines</a></li>
<li id="menu-item-74282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74282"><a href="https://scandasia.com/vietnam-contacts/">Vietnam</a></li>
<li id="menu-item-74283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74283"><a href="https://scandasia.com/cambodia-contacts/">Cambodia</a></li>
<li id="menu-item-74284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74284"><a href="https://scandasia.com/laos-contacts/">Laos</a></li>
<li id="menu-item-74285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74285"><a href="https://scandasia.com/myanmar-contacts/">Myanmar</a></li>
<li id="menu-item-74286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74286"><a href="https://scandasia.com/Denmark-contacts/">Denmark</a></li>
<li id="menu-item-74287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74287"><a href="https://scandasia.com/sweden-contacts/">Sweden</a></li>
<li id="menu-item-74289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74289"><a href="https://scandasia.com/norway-contacts/">Norway</a></li>
<li id="menu-item-74290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74290"><a href="https://scandasia.com/finland-contacts/">Finland</a></li>
</ul>
</li>
<li id="menu-item-1638514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1638514"><a href="https://scandasia.com/scandshop/">Scandshop</a></li>
<li id="menu-item-1653713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653713"><a href="https://scandasia.com/blog-opinion/">Opinion</a></li>
</ul></div>
<div class="hm-search-button-icon"></div>
<div class="hm-search-box-container">
<div class="hm-search-box">
<form role="search" method="get" class="search-form" action="https://scandasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="hm-container">
<ul id="scand-grid-5047"><li><div data-advadstrackid="1653832" data-advadstrackbid="1" data-advadsredirect="" class="scand-target" id="scand-923984412"><a href="https://www.patana.ac.th" rel="nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/01/Banner-Bangkok-Patana-School-for-website-180-x-45-15-1-2021.gif" alt="" class="no-lazyload" width="180" height="45" /></a></div></li><li><div data-advadstrackid="1564662" data-advadstrackbid="1" data-advadsredirect="" class="scand-target" id="scand-145886146"><a href="http://thaivivat.co.th" rel="nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2018/01/Thaivivat-Banner.gif" alt="" class="no-lazyload" width="180" height="50" /></a></div></li><li><div style="margin-left: 15px; " id="scand-2099803090" data-advadstrackid="1642025" data-advadstrackbid="1" data-advadsredirect="" class="scand-target"><a href="https://bangkokhospital.com/en" rel="nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2020/08/Banner-Bangkok-Hospital-Aug-2020_ndbr5l-resized.png" alt="" class="no-lazyload" width="180" height="44" /></a></div></li></ul><style>#scand-grid-5047{list-style:none;margin:0;padding:0;overflow:hidden;}#scand-grid-5047>li{float:left;width:10%;min-width:175px;list-style:none;margin:0 0% 0% 0;;padding:0;overflow:hidden;}#scand-grid-5047>li.last{margin-right:0;}#scand-grid-5047>li.last+li{clear:both;}</style>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-1665246" class="hitmag-single post-1665246 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-general-news category-sweden tag-china-daily tag-chinese-state-owned-newspaper-china-daily tag-greta-thunberg">
<header class="entry-header">
<div class="cat-links"><a href="https://scandasia.com/news/china/" rel="category tag">China</a> / <a href="https://scandasia.com/general-news/" rel="category tag">General news</a> / <a href="https://scandasia.com/news/sweden/" rel="category tag">Sweden</a></div><h1 class="entry-title">Swedish Greta Thunberg’s response to China’s fat-shaming</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-26T20:29:29+07:00">May 26, 2021</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://scandasia.com/author/mettekroglarsen/">Mette Larsen</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/#respond">Leave a Comment</a></span>
</div>
<div class="hitmag-social-sharing"><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F" target="_blank">Share</a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=Swedish%20Greta%20Thunberg’s%20response%20to%20China’s%20fat-shaming&#038;url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F" target="_blank">Tweet</a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F&#038;media=https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png&#038;description=Swedish%20Greta%20Thunberg’s%20response%20to%20China’s%20fat-shaming" data-pin-custom="true" target="_blank">Pin It</a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F&#038;title=Swedish%20Greta%20Thunberg’s%20response%20to%20China’s%20fat-shaming" target="_blank">Share</a></div>
</header>
<div class="entry-content">
<p><img alt="" width="723" height="566" data-srcset="https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png 723w, https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12-300x235.png 300w" data-src="https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png" data-sizes="(max-width: 723px) 100vw, 723px" class="alignnone size-full wp-image-1665247 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1665247" src="https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png" alt="" width="723" height="566" srcset="https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png 723w, https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12-300x235.png 300w" sizes="(max-width: 723px) 100vw, 723px" /></noscript></p>
<p>&nbsp;</p>
<p>Swedish climate activist Greta Thunberg was recently called an “environmental princess” and mocked by her weight in an article published in the Chinese state-owned newspaper China Daily. According to <a href="https://www.womenshealth.com.au/greta-thunberg-s-response-to-china-s-fat-shaming-is-all-class">Woman’s Health</a>, Greta Thunberg’s response, “Being fat-shamed by Chinese state Owned media is a pretty weird experience even by my standards. But it&#8217;s definitely going on my resume,” is all class.</p>
<p>The statements in <a href="https://cn.chinadaily.com.cn/a/202105/14/WS609ddf0ca3101e7ce974f264.html">China Daily</a> came from journalist Tang Ge after Greta Thunberg urged China to do more to reduce its emissions and address climate change. “Although she claims to be vegetarian, judging from the results of her growth, her carbon emissions are actually not low,” Tang Ge wrote.</p>
<p>In addition, the article stated that “the lifestyle that pollutes the earth the most is European and American life” and accused Greta Thunberg of “double standards” because she called out China.</p>
<p>The article continued by stating that the climate activist “suddenly woke up on May 7 and began to criticize China for polluting the environment” after she Tweeted a report that found China’s annual emissions were greater than those of all developed nations combined in 2019.</p>
<p>In her Tweet, Greta Thunberg acknowledged China was a developing nation under World Trade Organization terms but she said it was “no excuse for ruining future and present living conditions.” She added, “We can’t solve the climate crisis unless China drastically changes course.”</p>
<div class="scand-tracking scand-target" id="scand-403068819" data-advadstrackid="1621240" data-advadstrackbid="1" data-advadsredirect=""><h3><a href="https://scandasia.com/linkout/1621240" data-bid="1" rel="nofollow sponsored" class="notrack" target="_blank">Search more ScandAsia news</a></h3>
</div> </div>
<footer class="entry-footer">
<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://scandasia.com/tag/china-daily/" rel="tag">China Daily</a><a href="https://scandasia.com/tag/chinese-state-owned-newspaper-china-daily/" rel="tag">Chinese state-owned newspaper China Daily</a><a href="https://scandasia.com/tag/greta-thunberg/" rel="tag">greta thunberg</a></span><div class="hitmag-social-sharing"><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F" target="_blank">Share</a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=Swedish%20Greta%20Thunberg’s%20response%20to%20China’s%20fat-shaming&#038;url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F" target="_blank">Tweet</a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F&#038;media=https://scandasia.com/wp-content/uploads/2021/05/Screenshot-12.png&#038;description=Swedish%20Greta%20Thunberg’s%20response%20to%20China’s%20fat-shaming" data-pin-custom="true" target="_blank">Pin It</a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fswedish-greta-thunbergs-response-to-chinas-fat-shaming%2F&#038;title=Swedish%20Greta%20Thunberg’s%20response%20to%20China’s%20fat-shaming" target="_blank">Share</a></div> </footer>
</article>
<div class="hm-related-posts">
<div class="wt-container">
<h4 class="widget-title">Related Posts</h4>
</div>
<div class="hmrp-container">
 <div class="hm-rel-post">
<a href="https://scandasia.com/denmark-wants-closer-cooperation-with-china-in-green-energy/" rel="bookmark" title="Denmark wants closer cooperation with China in green energy">
<img width="348" height="215" alt="" data-src="https://scandasia.com/wp-content/uploads/2021/05/bd8942a2-0c32-4a62-80e6-bf1c8daa7a75_0-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://scandasia.com/wp-content/uploads/2021/05/bd8942a2-0c32-4a62-80e6-bf1c8daa7a75_0-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript> </a>
<h3 class="post-title">
<a href="https://scandasia.com/denmark-wants-closer-cooperation-with-china-in-green-energy/" rel="bookmark" title="Denmark wants closer cooperation with China in green energy">
Denmark wants closer cooperation with China in green energy </a>
</h3>
<p class="hms-meta"><time class="entry-date published updated" datetime="2021-05-24T06:40:42+07:00">May 24, 2021</time></p>
</div>
<div class="hm-rel-post">
<a href="https://scandasia.com/nordic-talks-act-to-inspire-tracing-our-foods-journey-a-success/" rel="bookmark" title="Nordic Talks “Act to Inspire: Tracing Our Food’s Journey” a success">
<img width="348" height="215" alt="" data-src="https://scandasia.com/wp-content/uploads/2021/05/FNSH-1-348x215.jpeg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://scandasia.com/wp-content/uploads/2021/05/FNSH-1-348x215.jpeg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript> </a>
<h3 class="post-title">
<a href="https://scandasia.com/nordic-talks-act-to-inspire-tracing-our-foods-journey-a-success/" rel="bookmark" title="Nordic Talks “Act to Inspire: Tracing Our Food’s Journey” a success">
Nordic Talks “Act to Inspire: Tracing Our Food’s Journey” a success </a>
</h3>
<p class="hms-meta"><time class="entry-date published updated" datetime="2021-05-24T06:14:03+07:00">May 24, 2021</time></p>
</div>
<div class="hm-rel-post">
<a href="https://scandasia.com/maersk-celebrates-achievement-in-the-second-quarter-of-2021/" rel="bookmark" title="Maersk wins 11 Golds, 6 Platinums, and 5 Silvers">
<img width="348" height="215" alt="" data-src="https://scandasia.com/wp-content/uploads/2021/05/MARS2-348x215.jpeg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="348" height="215" src="https://scandasia.com/wp-content/uploads/2021/05/MARS2-348x215.jpeg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /></noscript> </a>
<h3 class="post-title">
<a href="https://scandasia.com/maersk-celebrates-achievement-in-the-second-quarter-of-2021/" rel="bookmark" title="Maersk wins 11 Golds, 6 Platinums, and 5 Silvers">
Maersk wins 11 Golds, 6 Platinums, and 5 Silvers </a>
</h3>
<p class="hms-meta"><time class="entry-date published" datetime="2021-05-23T12:12:20+07:00">May 23, 2021</time><time class="updated" datetime="2021-05-24T06:52:32+07:00">May 24, 2021</time></p>
</div>
</div>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://scandasia.com/finds-in-hong-kong-celebrates-the-nordic-spring/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">FINDS in Hong Kong celebrates the Nordic spring</span></a></div></div>
</nav><div class="hm-authorbox">
<div class="hm-author-img">
<img data-del="avatar" alt='' height='100' width='100' data-src="https://scandasia.com/wp-content/uploads/2020/12/Untitled-3.jpg" class="avatar pp-user-avatar avatar-100 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://scandasia.com/wp-content/uploads/2020/12/Untitled-3.jpg' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/></noscript> </div>
<div class="hm-author-content">
<h4 class="author-name">About Mette Larsen</h4>
<p class="author-description">ScandAsia Journalist • Scandinavian Publishing Co., Ltd. • Thailand</p>
<a class="author-posts-link" href="https://scandasia.com/author/mettekroglarsen/" title="Mette Larsen">
View all posts by Mette Larsen <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<div id="comments" class="comments-area">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0" nonce="OUkSGl3V"></script>
<div class="fb-comments" data-href="https://scandasia.com/swedish-greta-thunbergs-response-to-chinas-fat-shaming/" data-numposts="5" data-width="100%"></div>
</div>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<section id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://scandasia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section><section id="advads_ad_widget-2" class="widget scand-widget"><h4 class="widget-title">ScandAsia Recommends:</h4><div data-advadstrackid="1664357" data-advadstrackbid="1" data-advadsredirect="" class="scand-target" id="scand-653096085"><a href="https://www.cis.edu.sg/admissions/book-a-tour?utm_medium=partners&#038;utm_source=scandasia.com&#038;utm_campaign=campus+tour+2021&#038;utm_term=online&#038;utm_content=banner" rel="nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/05/Banner-CIS-250x100-May-4th-2021.gif" alt="" class="no-lazyload" width="250" height="100" /></a></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h4 class="widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-magazines/">
<img alt="Scandasia Magazine April 2021" width="350" height="490" data-src="https://scandasia.com/wp-content/uploads/2021/05/scandasia_issuu.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scandasia.com/wp-content/uploads/2021/05/scandasia_issuu.jpg" alt="Scandasia Magazine April 2021" width="350" height="490"/></noscript>
</a></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><h4 class="widget-title">Subscribe &#8211; or check your subscription</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-enewsletters/" rel="noopener"><img alt="Scandasia Newsletter" data-src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" class="wp-image-1664144 size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Scandasia Newsletter" class="wp-image-1664144 size-thumbnail" src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" /></noscript></a></div></section>
</div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="hm-container">
<div class="footer-widget-area">
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Address</h4><div class="textwidget custom-html-widget"><strong>Scandinavian Publishing Co., Ltd.</strong><br />
211 Soi Prasert-Manukitch 29<br />
Prasert-Manukitch Road<br />
Bangkok 10230 – Thailand<br />
Tel: +6629437166<br />
<br />
Editor-in-chief: Gregers Moller<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7116031416140302310212101f15100218105f121e1c">[email&#160;protected]</a><br />
<br />
Marketing Director: Finn Balslev<br />
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="583e313636182b3b39363c353d3c3139763b3735">[email&#160;protected]</a><br />
<br /></div></aside> </div>
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-12" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Thailand Expat Guide</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/thailand-expat-guide/">
<img alt="Thailand Expat Guide" width="350" height="490" data-src="https://scandasia.com/wp-content/uploads/2021/05/thailand-expat-guide-2020.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scandasia.com/wp-content/uploads/2021/05/thailand-expat-guide-2020.jpg" alt="Thailand Expat Guide" width="350" height="490"/></noscript>
</a></div></aside> </div>
<div class="footer-sidebar" role="complementary">
<aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-magazines/">
<img alt="Scandasia Magazine April 2021" width="350" height="490" data-src="https://scandasia.com/wp-content/uploads/2021/05/scandasia-april-2021.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://scandasia.com/wp-content/uploads/2021/05/scandasia-april-2021.jpg" alt="Scandasia Magazine April 2021" width="350" height="490"/></noscript>
</a></div></aside> </div>
</div>
</div>
<div class="site-info">
<div class="hm-container">
<div class="site-info-owner">
Copyright &#169; 2021 <a href="https://scandasia.com/" title="Scandasia">Scandasia</a>. </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/uploads/hummingbird-assets/ec6cb317ccfe787d2776d24e095472ca.js' id='wphb-7-js'></script>
<script type='text/javascript' id='wphb-7-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://scandasia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://scandasia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://scandasia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://scandasia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://scandasia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://scandasia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://scandasia.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='//scandasia.com/wp-content/plugins/connections/assets/dist/js/blocks-public.js' id='connections-blocks-js'></script>
<script type='text/javascript' src='//scandasia.com/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js' id='picturefill-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://scandasia.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f634f2a598" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://scandasia.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_GB', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"H:i","LTS":null,"L":null,"LL":"F j, Y","LLL":"j F Y H:i","LLLL":null}} );
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Period":["Period"],"Comma":["Comma"],"Backtick":["Backtick"]}},"comment":{"reference":"wp-includes\/js\/dist\/keycodes.js"}} );
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_GB","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"H:i","date":"F j, Y","datetime":"j F Y H:i","datetimeAbbreviated":"j M Y g:i a"},"timezone":{"offset":7,"string":"Asia\/Bangkok","abbr":"+07"}} );
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>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</script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='//scandasia.com/wp-content/plugins/connections/assets/dist/js/bundle.js' id='frontend-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-05 12:20:18+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://scandasia.com/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"68182b57d1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js' id='ppress-member-directory-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"scand-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/theme.min.js' id='hitmag-min-scripts-js'></script>
<script type='text/javascript' id='hitmag-front-js-extra'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/hitmag-front.js' id='hitmag-front-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"scand-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/inc/kirki/modules/webfont-loader/vendor-typekit/webfontloader.js' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Open Sans:700,400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<div class="scand-5a0a1013b3ce02a553aff49fea8335d1 scand-custom-position" id="scand-5a0a1013b3ce02a553aff49fea8335d1"></div><div class="scand-d74abb4483a7e3b23170c2eeb7021084 scand-next-to-logo" id="scand-d74abb4483a7e3b23170c2eeb7021084"></div><div class="scand-3e9b5743d0fe711c68c9925a6955edd0 scand-top-banners" id="scand-3e9b5743d0fe711c68c9925a6955edd0"></div><script>window.advads_ajax_queries = [{"id":"custom-position","method":"placement","params":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":"","pro_custom_position":"insertBefore","container_id":"#c6c22edfb8c719eff0c3f21c176633b07","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"custom-position","post":{"id":1665246,"author":"74174","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/swedish-greta-thunbergs-response-to-chinas-fat-shaming\/","placement_type":"custom_position","output":{"class":["scand-custom-position"],"placement_id":"custom-position"},"global_output":true},"elementid":"scand-5a0a1013b3ce02a553aff49fea8335d1","blog_id":1},{"id":"next-to-logo","method":"placement","params":{"cache-busting":"auto","pro_custom_element":"","pro_custom_position":"insertAfter","inject_by":"container_id","container_id":"#c052d58c1e46f6c5cc4a704fe4a9703ee","ad_label":"default","placement_position":"center","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"next-to-logo","post":{"id":1665246,"author":"74174","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/swedish-greta-thunbergs-response-to-chinas-fat-shaming\/","placement_type":"custom_position","output":{"class":["scand-next-to-logo"],"placement_id":"next-to-logo"},"global_output":true},"elementid":"scand-d74abb4483a7e3b23170c2eeb7021084","blog_id":1},{"id":"top-banners","method":"placement","params":{"cache-busting":"auto","pro_custom_element":"#c9ee7068c6251a587ae61cfb8891643aa","pro_custom_position":"insertAfter","inject_by":"container_id","container_id":"#c9ee7068c6251a587ae61cfb8891643aa","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banners","post":{"id":1665246,"author":"74174","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/swedish-greta-thunbergs-response-to-chinas-fat-shaming\/","placement_type":"custom_position","output":{"class":["scand-top-banners"],"placement_id":"top-banners"},"global_output":true},"elementid":"scand-3e9b5743d0fe711c68c9925a6955edd0","blog_id":1}];

window.advads_has_ads = [["1653832","ad",null],["1564662","ad",null],["1642025","ad",null],["1621240","ad",null],["1664357","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>var advads_tracking_ads = {"1":[1653832,1564662,1642025,1621240,1664357]};var advads_tracking_urls = {"1":"https:\/\/scandasia.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/scandasia.com\/linkout\/"};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5709eeaa9cd60911"></script>
</body>
</html>
