<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Embassy of Finland in Singapore hosted Independence Day reception - Scandasia</title>
	<link rel="canonical" href="https://scandasia.com/embassy-of-finland-in-singapore-hosted-independence-day-reception/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Embassy of Finland in Singapore hosted Independence Day reception - Scandasia" />
	<meta property="og:description" content="Yesterday, the Embassy of Finland in Singapore celebrated Finland’s 105th Independence Day by hosting a reception at the Shangri-La Hotel. The Embassy reports 200 guests attended the reception including Singapore &hellip;" />
	<meta property="og:url" content="https://scandasia.com/embassy-of-finland-in-singapore-hosted-independence-day-reception/" />
	<meta property="og:site_name" content="Scandasia" />
	<meta property="article:publisher" content="https://www.facebook.com/ScandAsiaThailand" />
	<meta property="article:published_time" content="2022-12-08T11:15:54+00:00" />
	<meta property="og:image" content="https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="560" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jeannette Hinrup" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@greg_scandasia" />
	<meta name="twitter:site" content="@greg_scandasia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jeannette Hinrup" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Feed" href="https://scandasia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Comments Feed" href="https://scandasia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scandasia &raquo; Embassy of Finland in Singapore hosted Independence Day reception Comments Feed" href="https://scandasia.com/embassy-of-finland-in-singapore-hosted-independence-day-reception/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scandasia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=87838a63b6fc966e50ec5531b240fb44"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- scandasia.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="scand-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css' href='https://scandasia.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.51' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://scandasia.com/wp-includes/css/dist/block-library/style.min.css?ver=87838a63b6fc966e50ec5531b240fb44' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='Connections_Directory/Block/Carousel/Style-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/carousel/style.css?ver=1670054705' type='text/css' media='all' />
<link rel='stylesheet' id='Connections_Directory/Block/Team/Style-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/block/team/style.css?ver=1670054705' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://scandasia.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hitmag-pro-font-awesome-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/style.css?ver=87838a63b6fc966e50ec5531b240fb44' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-style-css' href='https://scandasia.com/wp-content/themes/hitmag-pro-child/style.css?ver=87838a63b6fc966e50ec5531b240fb44' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/flexslider.css?ver=87838a63b6fc966e50ec5531b240fb44' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://scandasia.com/wp-content/themes/hitmag-pro/css/magnific-popup.css?ver=87838a63b6fc966e50ec5531b240fb44' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css' href='https://scandasia.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.30.1' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 145px;height: 143px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 135px;height: 93px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 135px;}.yarpp-thumbnail-default > img {min-height: 93px;min-width: 135px;}
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 145px;height: 143px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 135px;height: 93px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 135px;}.yarpp-thumbnail-default > img {min-height: 93px;min-width: 135px;}
</style>
<link rel='stylesheet' id='cn-public-css' href='//scandasia.com/wp-content/plugins/connections/assets/dist/frontend/style.css?ver=10.4.34-1670054705' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css' href='//scandasia.com/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css' href='//scandasia.com/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=10.4.34' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css' href='//scandasia.com/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://scandasia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.30.1' type='text/css' media='all' />
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.38.0' id='advanced-ads-advanced-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=87838a63b6fc966e50ec5531b240fb44' id='html5shiv-js'></script>
<![endif]-->

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-7240540-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["scandasia.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-7240540-1", {"anonymize_ip":true});
gtag("config", "G-7FTY3D63L7");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://scandasia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scandasia.com/wp-json/wp/v2/posts/1689528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scandasia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scandasia.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://scandasia.com/?p=1689528' />
<link rel="alternate" type="application/json+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scandasia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="scand-layer-custom-css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
				<style type="text/css">
			
            .hm-logo img {
                max-width: 350px;
            }
        		</style>
	<link rel="pingback" href="https://scandasia.com/xmlrpc.php"><link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://scandasia.com/wp-content/uploads/2016/02/cropped-scandasia-logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#hm-slider {
	max-width:735px;
	max-height: 360px;
}

#c052d58c1e46f6c5cc4a704fe4a9703ee{
	max-width:500px;
	max-height: 100px;
}


@media screen and (max-width: 800px) {	

  table {width:100%;}

  thead {display: none;}

  tr:nth-of-type(2n) {background-color: inherit;}

  tr td:first-child {background: #f0f0f0; font-weight:bold;font-size:1.3em;}

  tbody td {display: block;  text-align:left;}

  tbody td:before {

      content: attr(data-th);

      display: block;

      text-align:center; 

  }

}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-1689528 single-format-standard wp-custom-logo wp-embed-responsive group-blog th-right-sidebar">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
							<div class="hm-topnavbutton">
					<div class="hm-nwrap">
						<a href="#" class="navbutton" id="top-nav-button">Top Menu</a>
					</div>
				</div>
				<div class="responsive-topnav"></div>					
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
											<div class="hm-date">December 8, 2022</div>
					
											<div id="top-navigation" class="top-navigation">
							<div class="menu-top-container"><ul id="top-menu" class="menu"><li id="menu-item-1662340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1662340"><a href="https://scandasia.com/">Home</a></li>
<li id="menu-item-1662341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662341"><a href="https://scandasia.com/about/">About ScandAsia</a></li>
<li id="menu-item-1662342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662342"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
<li id="menu-item-1662343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662343"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
</ul></div>					
						</div>		
					
					
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://scandasia.com/" class="custom-logo-link" rel="home"><img width="350" height="53"   alt="Scandasia" decoding="async" data-src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="350" height="53" src="https://scandasia.com/wp-content/uploads/2019/07/cropped-scandasia-e1620048245471.gif" class="custom-logo" alt="Scandasia" decoding="async" /></noscript></a><br>
                        <div class="hm-site-title">
                                                            <p class="site-description">Nordic News and Business Promotion in Asia</p>
                                                    </div><!-- .hm-site-title -->
					</div><!-- .hm-logo -->


				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			<div class="hm-header-sidebar"><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="c052d58c1e46f6c5cc4a704fe4a9703ee"><div class="scand-next-to-logo" style="text-align: center; " id="scand-920655175"><div data-scand-trackid="1687051" data-scand-trackbid="1" class="scand-target" id="scand-1156653444"><a href="https://www.isb.ac.th" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2022/06/Banner-ISB-500x100-July-2022.gif" alt=""  class="no-lazyload" width="500" height="100"   /></a></div></div></div></div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container clearfix">
			<div class="hm-container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					
					<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false">Main Menu</button>

					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1550397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550397"><a>Home</a>
<ul class="sub-menu">
	<li id="menu-item-1560457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560457"><a href="https://scandasia.com/?no_redirect">Home</a></li>
	<li id="menu-item-72787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72787"><a href="https://scandasia.com/about/">What is ScandAsia?</a></li>
	<li id="menu-item-1616821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616821"><a href="https://scandasia.com/advertisement-rates/">Advertisement rates</a></li>
	<li id="menu-item-1565061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1565061"><a href="https://scandasia.com/scandasia-magazines/">ScandAsia Magazines</a></li>
	<li id="menu-item-1563887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563887"><a href="https://scandasia.com/scandasia-enewsletters/">ScandAsia eNews</a></li>
	<li id="menu-item-1643936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643936"><a href="https://scandasia.com/thailand-expat-guide/">Thailand Expat Guide 2022</a></li>
	<li id="menu-item-72784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72784"><a href="https://scandasia.com/contact-us/">Contact us</a></li>
	<li id="menu-item-1687511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687511"><a href="https://scandasia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-1555661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1555661"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a>
<ul class="sub-menu">
	<li id="menu-item-1653247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653247"><a href="https://scandasia.com/business-in-asia/">Business in Asia</a></li>
	<li id="menu-item-1653425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653425"><a href="https://scandasia.com/business-in-asia/agriculture-fishing-forestry/">Agriculture, fishing, forestry</a></li>
	<li id="menu-item-1653438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653438"><a href="https://scandasia.com/business-in-asia/oil-and-gas-mining/">Oil and Gas, Mining</a></li>
	<li id="menu-item-1653428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653428"><a href="https://scandasia.com/business-in-asia/construction-infrastructure/">Construction, infrastructure</a></li>
	<li id="menu-item-1653445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653445"><a href="https://scandasia.com/business-in-asia/transportation-maritime/">Transportation, maritime</a></li>
	<li id="menu-item-1653430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653430"><a href="https://scandasia.com/business-in-asia/energy/">Energy</a></li>
	<li id="menu-item-1653437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653437"><a href="https://scandasia.com/business-in-asia/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-1653426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653426"><a href="https://scandasia.com/business-in-asia/automotive/">Automotive</a></li>
	<li id="menu-item-1653432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653432"><a href="https://scandasia.com/business-in-asia/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-1653443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653443"><a href="https://scandasia.com/business-in-asia/textile/">Textile</a></li>
	<li id="menu-item-1653436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653436"><a href="https://scandasia.com/business-in-asia/it-telecom/">IT Telecom</a></li>
	<li id="menu-item-1653444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653444"><a href="https://scandasia.com/business-in-asia/trading/">Trading &amp; Logistics</a></li>
	<li id="menu-item-1653427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653427"><a href="https://scandasia.com/business-in-asia/banking-insurance-fintech/">Banking, Fintech</a></li>
	<li id="menu-item-1653434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653434"><a href="https://scandasia.com/business-in-asia/hospitality/">Hospitality</a></li>
	<li id="menu-item-1653433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653433"><a href="https://scandasia.com/business-in-asia/healthcare-wellness/">Healthcare</a></li>
	<li id="menu-item-1653439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653439"><a href="https://scandasia.com/business-in-asia/retail/">Retail &amp; Wholesale</a></li>
	<li id="menu-item-1653440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653440"><a href="https://scandasia.com/business-in-asia/services/">Services</a></li>
	<li id="menu-item-1653429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653429"><a href="https://scandasia.com/business-in-asia/education/">Education</a></li>
	<li id="menu-item-1653435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653435"><a href="https://scandasia.com/business-in-asia/innovation-technology/">Innovation &amp; Technology</a></li>
	<li id="menu-item-1653431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653431"><a href="https://scandasia.com/business-in-asia/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-1653441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653441"><a href="https://scandasia.com/business-in-asia/sustainability/">Sustainability</a></li>
</ul>
</li>
<li id="menu-item-1664625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1664625"><a href="https://scandasia.com/news/">ScandAsia News</a>
<ul class="sub-menu">
	<li id="menu-item-1559191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1559191"><a href="https://scandasia.com/category/news/china/">China</a></li>
	<li id="menu-item-1653257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653257"><a href="https://scandasia.com/news/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://scandasia.com/news/thailand/">Thailand</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://scandasia.com/news/malaysia/">Malaysia</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://scandasia.com/news/singapore/">Singapore</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://scandasia.com/news/indonesia/">Indonesia</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://scandasia.com/news/philippines/">Philippines</a></li>
	<li id="menu-item-1653258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653258"><a href="https://scandasia.com/news/taiwan/">Taiwan</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://scandasia.com/news/vietnam/">Vietnam</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://scandasia.com/news/cambodia/">Cambodia</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://scandasia.com/news/laos/">Laos</a></li>
	<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="https://scandasia.com/news/myanmar/">Myanmar</a></li>
	<li id="menu-item-61790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61790"><a href="https://scandasia.com/news/denmark/">Denmark</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://scandasia.com/news/sweden/">Sweden</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://scandasia.com/news/norway/">Norway</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://scandasia.com/news/finland/">Finland</a></li>
	<li id="menu-item-1653262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653262"><a href="https://scandasia.com/news/iceland/">Iceland</a></li>
</ul>
</li>
<li id="menu-item-1550412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1550412"><a>Living in Asia</a>
<ul class="sub-menu">
	<li id="menu-item-1653385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653385"><a href="https://scandasia.com/living-in-asia/country-guide/">Basic guides</a></li>
	<li id="menu-item-1653369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653369"><a href="https://scandasia.com/living-in-asia/moving-to-asia/">Moving to Asia</a></li>
	<li id="menu-item-1653375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653375"><a href="https://scandasia.com/living-in-asia/working-in-asia/">Working in Asia</a></li>
	<li id="menu-item-1653374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653374"><a href="https://scandasia.com/living-in-asia/studying-in-asia/">Studying in Asia</a></li>
	<li id="menu-item-1653387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653387"><a href="https://scandasia.com/living-in-asia/doing-things-legally/">Doing things legally</a></li>
	<li id="menu-item-1653366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653366"><a href="https://scandasia.com/living-in-asia/schools-kindergarten/">Schools News</a></li>
	<li id="menu-item-1653390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653390"><a href="https://scandasia.com/living-in-asia/home-and-garden/">Home and Garden</a></li>
	<li id="menu-item-1653359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653359"><a href="https://scandasia.com/living-in-asia/staying-healthy/">Staying healthy</a></li>
	<li id="menu-item-1653360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653360"><a href="https://scandasia.com/living-in-asia/traveling-around/">Traveling around</a></li>
	<li id="menu-item-1653457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1653457"><a href="https://scandasia.com/living-in-asia/history-heritage/">History &amp; Heritage</a>
	<ul class="sub-menu">
		<li id="menu-item-1684210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1684210"><a href="https://scandasia.com/living-in-asia/scandasia-magazines-archive/">ScandAsia magazines archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1664626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1664626"><a href="https://scandasia.com/local-contacts/">Local Contacts</a>
<ul class="sub-menu">
	<li id="menu-item-74283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74283"><a href="http://scandasia.com/cambodia-contacts/">Cambodia</a></li>
	<li id="menu-item-74261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74261"><a href="https://scandasia.com/china-contacts/">China</a></li>
	<li id="menu-item-1685453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685453"><a href="https://scandasia.com/hong-kong-contacts/">Hong Kong</a></li>
	<li id="menu-item-74263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74263"><a href="http://scandasia.com/indonesia-contacts/">Indonesia</a></li>
	<li id="menu-item-74284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74284"><a href="http://scandasia.com/laos-contacts/">Laos</a></li>
	<li id="menu-item-74262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74262"><a href="http://scandasia.com/malaysia-contacts/">Malaysia</a></li>
	<li id="menu-item-74285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74285"><a href="http://scandasia.com/myanmar-contacts/">Myanmar</a></li>
	<li id="menu-item-74281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74281"><a href="http://scandasia.com/philippines-contacts/">Philippines</a></li>
	<li id="menu-item-74213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74213"><a href="http://scandasia.com/singapore-contacts/">Singapore</a></li>
	<li id="menu-item-74212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74212"><a href="http://scandasia.com/thailand-contacts/">Thailand</a></li>
	<li id="menu-item-74282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74282"><a href="http://scandasia.com/vietnam-contacts/">Vietnam</a></li>
	<li id="menu-item-74286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74286"><a href="http://scandasia.com/Denmark-contacts/">Denmark</a></li>
	<li id="menu-item-74287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74287"><a href="http://scandasia.com/sweden-contacts/">Sweden</a></li>
	<li id="menu-item-74289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74289"><a href="http://scandasia.com/norway-contacts/">Norway</a></li>
	<li id="menu-item-74290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74290"><a href="http://scandasia.com/finland-contacts/">Finland</a></li>
</ul>
</li>
<li id="menu-item-1638514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1638514"><a href="https://scandasia.com/scandshop/">Scandshop</a></li>
<li id="menu-item-1653713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1653713"><a href="https://scandasia.com/blog-opinion/">Opinion</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://scandasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
										
				</nav><!-- #site-navigation -->
			</div><!-- .hm-container -->
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
 
    <div class="hm-container">
        <ul id="scand-grid-5047"><li><div style="margin-right: 20px; " id="scand-626506740" data-scand-trackid="1653832" data-scand-trackbid="1" class="scand-target"><a href="https://www.patana.ac.th" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/01/Banner-Bangkok-Patana-School-for-website-180-x-45-15-1-2021.gif" alt=""  class="no-lazyload" width="180" height="45"   /></a></div></li><li><div style="margin-right: 20px; " id="scand-1045505508" data-scand-trackid="1682946" data-scand-trackbid="1" class="scand-target"><a href="https://www.wellingtoncollege.ac.th/" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/09/Banner-Wellington-Top-Banner-for-website-27-Jan-2022.gif" alt=""  class="no-lazyload" width="180" height="48"   /></a></div></li><li><div style="margin-right: 20px; " id="scand-2117123944" data-scand-trackid="1642025" data-scand-trackbid="1" class="scand-target"><a href="https://bangkokhospital.com/en" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2020/08/Banner-Bangkok-Hospital-Aug-2020_ndbr5l-resized.png" alt=""  class="no-lazyload" width="180" height="44"   /></a></div></li><li><div style="margin-right: 20px; " id="scand-338969534" data-scand-trackid="1682222" data-scand-trackbid="1" class="scand-target"><a href="https://www.nordangliaeducation.com/our-schools/pattaya?utm_source=scandasia&#038;utm_medium=paid_referral&#038;utm_campaign=scandasia_paid_referral_banner_awareness_regents" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://scandasia.com/wp-content/uploads/2021/08/Banner-Regents-Pattaya-180x45-pixels-Sept-2021.gif" alt=""  class="no-lazyload" width="182" height="48"   /></a></div></li></ul><style>#scand-grid-5047{list-style:none;margin:0;padding:0;overflow:hidden;}#scand-grid-5047>li{float:left;width:10%;min-width:175px;list-style:none;margin:0 0% 0% 0;;padding:0;overflow:hidden;}#scand-grid-5047>li.last{margin-right:0;}#scand-grid-5047>li.last+li{clear:both;}</style>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1689528" class="hitmag-single post-1689528 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-finland category-singapore tag-embassy-of-finland-in-singapore tag-finnish-independence-day">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://scandasia.com/community-news/" rel="category tag">Community news</a> / <a href="https://scandasia.com/news/finland/" rel="category tag">Finland</a> / <a href="https://scandasia.com/news/singapore/" rel="category tag">Singapore</a></div><h1 class="entry-title">Embassy of Finland in Singapore hosted Independence Day reception</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://scandasia.com/embassy-of-finland-in-singapore-hosted-independence-day-reception/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-08T18:15:54+07:00">December 8, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://scandasia.com/author/jeannette/">Jeannette Hinrup</a></span></span><span class="meta-sep"> - </span><span class="comments-link"><a href="https://scandasia.com/embassy-of-finland-in-singapore-hosted-independence-day-reception/#respond">Leave a Comment</a></span>
		</div><!-- .entry-meta -->
		<a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F" target="_blank"><span class="hm-social-share-txt">Share</span></a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=Embassy%20of%20Finland%20in%20Singapore%20hosted%20Independence%20Day%20reception&#038;url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F" target="_blank"><span class="hm-social-share-txt">Tweet</span></a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280.jpg&#038;description=Embassy%20of%20Finland%20in%20Singapore%20hosted%20Independence%20Day%20reception" data-pin-custom="true" target="_blank"><span class="hm-social-share-txt">Pin It</span></a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F&#038;title=Embassy%20of%20Finland%20in%20Singapore%20hosted%20Independence%20Day%20reception" target="_blank"><span class="hm-social-share-txt">Share</span></a><div class="hitmag-social-sharing"></div>
	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<figure id="attachment_1689529" aria-describedby="caption-attachment-1689529" style="width: 695px" class="wp-caption alignnone"><a href="https://www.facebook.com/photo/?fbid=446827480970051&amp;set=pcb.446850400967759"><img decoding="async"   alt="" width="695" height="380" data-srcset="https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-300x164.jpg 300w, https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-735x402.jpg 735w, https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-768x420.jpg 768w, https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280.jpg 1024w"  data-src="https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-300x164.jpg" data-sizes="(max-width: 695px) 100vw, 695px" class="wp-image-1689529  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img decoding="async" class="wp-image-1689529 " src="https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-300x164.jpg" alt="" width="695" height="380" srcset="https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-300x164.jpg 300w, https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-735x402.jpg 735w, https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-768x420.jpg 768w, https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280.jpg 1024w" sizes="(max-width: 695px) 100vw, 695px" /></noscript></a><figcaption id="caption-attachment-1689529" class="wp-caption-text">Finnish Independence Day reception at the Shang-ri La Hotel in Singapore. Photo: <a href="https://www.facebook.com/FinnishEmbassySingapore" target="_blank" rel="noopener">Embassy of Finland in Singapore</a></figcaption></figure>
<p>Yesterday, the Embassy of Finland in Singapore celebrated Finland’s 105th Independence Day by hosting a reception at the Shangri-La Hotel.</p>
<p>The Embassy reports 200 guests attended the reception including Singapore Senior Minister of State, Mr. Tan Kiat How, from the Ministry of Communications and Information and Ministry of National Development, and the members of Parliament, Mr. Seah Kian Peng, and Mr. Don Wee.</p>
<p>The buffet was inspired by the Finnish countryside of which karelain pies, herring and blueberry martinis were popular.</p>
<p>Graduates of Sibelius Academy, a Finnish high-level music educator, performed live music.</p>
<p>The Embassy thanked its sponsors, Laitilan Juomat, Laadultaan Parhaat, Classic Moving, Clout Culture Ltd., and Laplandia Vodka SG, its volunteers, and its guests.</p>
<p>Source: <a href="https://www.facebook.com/FinnishEmbassySingapore" target="_blank" rel="noopener">https://www.facebook.com/FinnishEmbassySingapore</a></p>
<div class="scand-tracking scand-target" id="scand-401880687" data-scand-trackid="1621240" data-scand-trackbid="1"><h3><a href="https://www.google.com/search?q=site:scandasia.com&#038;source=lnms&#038;tbm=nws" data-bid="1" rel="noopener nofollow sponsored" target="_blank">Search more ScandAsia news</a></h3>
</div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/finland-celebrated-its-105th-independence-day/' title='Finland celebrated its 105th Independence Day'>
<img width="135" height="93"   alt="" decoding="async" data-pin-nopin="true" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/engels-e1670403849536-135x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/engels-e1670403849536-135x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" data-pin-nopin="true" loading="lazy" /></noscript><span class="yarpp-thumbnail-title">Finland celebrated its 105th Independence Day</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/medtech-innovators-are-invited-to-nordic-health-virtual-market-entry-programme-2021/' title='Medtech innovators invited to Nordic Health Virtual Market Entry Programme'>
<img width="135" height="78"   alt="" decoding="async" data-pin-nopin="true" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2021/03/NIH-250x145.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="78" src="https://scandasia.com/wp-content/uploads/2021/03/NIH-250x145.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" data-pin-nopin="true" loading="lazy" /></noscript><span class="yarpp-thumbnail-title">Medtech innovators invited to Nordic Health Virtual Market Entry Programme</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/learn-more-about-smart-and-sustainable-city-with-nih-sg-on-30-june/' title='Learn more about Smart and Sustainable Cities'>
<img width="135" height="93"   alt="" decoding="async" data-pin-nopin="true" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2021/06/NDIH-135x93.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2021/06/NDIH-135x93.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" data-pin-nopin="true" loading="lazy" /></noscript><span class="yarpp-thumbnail-title">Learn more about Smart and Sustainable Cities</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://scandasia.com/join-the-finnish-business-singapore-speed-networking-exhibition/' title='Join the Finnish Business Singapore speed networking exhibition'>
<img width="135" height="93"   alt="" decoding="async" data-pin-nopin="true" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/01/Screenshot-204-135x93.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/01/Screenshot-204-135x93.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" data-pin-nopin="true" loading="lazy" /></noscript><span class="yarpp-thumbnail-title">Join the Finnish Business Singapore speed networking exhibition</span></a>
</div>
</div>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://scandasia.com/tag/embassy-of-finland-in-singapore/" rel="tag">Embassy of Finland in Singapore</a><a href="https://scandasia.com/tag/finnish-independence-day/" rel="tag">Finnish Independence Day</a></span><a class="hm-share hm-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F" target="_blank"><span class="hm-social-share-txt">Share</span></a><a class="hm-share hm-share-twitter" href="https://twitter.com/intent/tweet?text=Embassy%20of%20Finland%20in%20Singapore%20hosted%20Independence%20Day%20reception&#038;url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F" target="_blank"><span class="hm-social-share-txt">Tweet</span></a><a class="hm-share hm-share-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F&#038;media=https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280.jpg&#038;description=Embassy%20of%20Finland%20in%20Singapore%20hosted%20Independence%20Day%20reception" data-pin-custom="true" target="_blank"><span class="hm-social-share-txt">Pin It</span></a><a class="hm-share hm-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fscandasia.com%2Fembassy-of-finland-in-singapore-hosted-independence-day-reception%2F&#038;title=Embassy%20of%20Finland%20in%20Singapore%20hosted%20Independence%20Day%20reception" target="_blank"><span class="hm-social-share-txt">Share</span></a><div class="hitmag-social-sharing"></div>	</footer><!-- .entry-footer -->

		
</article><!-- #post-## -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scandasia.com/304-danes-arrive-in-krabi-by-first-tui-fly-flight-from-copenhagen/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">304 Danes arrive in Krabi by first TUI Fly flight from Copenhagen</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt=''  data-srcset='https://secure.gravatar.com/avatar/d707b7b15e330fd81aed6f61a2943387?s=200&#038;d=mm&#038;r=pg 2x'  height='100' width='100' decoding='async' data-src='https://secure.gravatar.com/avatar/d707b7b15e330fd81aed6f61a2943387?s=100&#038;d=mm&#038;r=pg' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d707b7b15e330fd81aed6f61a2943387?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d707b7b15e330fd81aed6f61a2943387?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' decoding='async'/></noscript>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Jeannette Hinrup</h4>
        <p class="author-description">Jeannette Sophie Hinrup is a Danish environmental geographer traveling South East Asia while writing for ScandAsia.</p>
        <a class="author-posts-link" href="https://scandasia.com/author/jeannette/" title="Jeannette Hinrup">
            View all posts by Jeannette Hinrup <span class="meta-nav">&rarr;</span>        </a>
    </div>

</div>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://scandasia.com/wp-comments-post.php?wpe-comment-post=scandasia" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1689528' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62a4686ab1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="25"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="theiaStickySidebar">

		
		<section id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://scandasia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><h4 class="widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox allow-forms" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;"  data-src="https://e.issuu.com/embed.html?backgroundColor=%233743ac&backgroundColorFullscreen=%233743ac&d=scandasia_221100&doAutoflipPages=true&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thailand Expat Guide 2022</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;"  data-src="https://e.issuu.com/embed.html?backgroundColorFullscreen=%23375cac&d=thailand_expat_guide_2022&doAutoflipPages=true&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><h4 class="widget-title">Subscribe &#8211; or check your subscription</h4><div class="textwidget custom-html-widget"><a href="https://scandasia.com/scandasia-enewsletters/" rel="noopener"><img alt="Scandasia Newsletter"  data-src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" class="wp-image-1664144 size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Scandasia Newsletter" class="wp-image-1664144 size-thumbnail" src="https://scandasia.com/wp-content/uploads/2021/05/subscribe.png" /></noscript></a></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title">Co-finance &#8211; what&#8217;s that?</h4><div class="textwidget custom-html-widget"><a href="https://www.scandmedia.com/co-finance-how-does-that-work/"><img   alt="" width="300" height="222" data-src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" class="alignnone size-full wp-image-1668426 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1668426" src="https://scandasia.com/wp-content/uploads/2021/06/co-finance.jpg" alt="" width="300" height="222" /></noscript></a>
<br /> <strong>Best way to reduce cost for your magazine is to let us help you with Co-Finance!</strong>
<br /> <br />
So what is Co-Finance? It’s  when you let us find someone to share your cost by selling ads on some pages in your magazine! <br /><br /> And don’t worry, we will make sure the ads goes well together with your magazine and will not be your competitors, of course.<br /><br />

Contact us today and get that project started!
<br /><br />
Line@ : @scandmedia<br />
Whatsapp : +66 91 737 7155<br />
<a href="mailto:Contact@scandmedia.com" target="_blank" rel="noopener">Contact@scandmedia.com</a></div></section><section id="sidebar_posts-2" class="widget widget_sidebar_posts">		<div class="hitmag-category-posts">
		<h4 class="widget-title">Latest 15 News Chronologically</h4>
		
			
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/embassy-of-finland-in-singapore-hosted-independence-day-reception/" rel="bookmark" title="Embassy of Finland in Singapore hosted Independence Day reception">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Independ-scaled-e1670498011280-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/embassy-of-finland-in-singapore-hosted-independence-day-reception/" rel="bookmark">Embassy of Finland in Singapore hosted Independence Day reception</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-08T18:15:54+07:00">December 8, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/304-danes-arrive-in-krabi-by-first-tui-fly-flight-from-copenhagen/" rel="bookmark" title="304 Danes arrive in Krabi by first TUI Fly flight from Copenhagen">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Screen-Shot-2565-12-08-at-16.39.40-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Screen-Shot-2565-12-08-at-16.39.40-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/304-danes-arrive-in-krabi-by-first-tui-fly-flight-from-copenhagen/" rel="bookmark">304 Danes arrive in Krabi by first TUI Fly flight from Copenhagen</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-08T16:44:23+07:00">December 8, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/swedish-man-arrested-in-thailand-due-to-accounting-crime-back-in-sweden/" rel="bookmark" title="Swedish man arrested in Thailand due to accounting crime back in Sweden">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Swedish-man-arrested-in-Thailand-due-to-accounting-crime-back-in-Sweden-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Swedish-man-arrested-in-Thailand-due-to-accounting-crime-back-in-Sweden-135x93.jpeg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/swedish-man-arrested-in-thailand-due-to-accounting-crime-back-in-sweden/" rel="bookmark">Swedish man arrested in Thailand due to accounting crime back in Sweden</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-08T15:18:58+07:00">December 8, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/discuss-fashion-with-finland-talk/" rel="bookmark" title="Discuss fashion with Finland Talk">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Discuss-fashion-with-Finland-Talk-1-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Discuss-fashion-with-Finland-Talk-1-135x93.png" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/discuss-fashion-with-finland-talk/" rel="bookmark">Discuss fashion with Finland Talk</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-07T22:37:02+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/attend-dinner-and-wine-tasting-event-in-hong-kong/" rel="bookmark" title="Attend dinner and wine tasting event in Hong Kong">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/pexels-timur-saglambilek-87224-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/pexels-timur-saglambilek-87224-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/attend-dinner-and-wine-tasting-event-in-hong-kong/" rel="bookmark">Attend dinner and wine tasting event in Hong Kong</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-07T21:48:26+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/becoming-an-expat-spouse-3-things-to-prepare-for/" rel="bookmark" title="Becoming an expat spouse – 3 things to prepare for">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/pexels-andrea-piacquadio-3791617-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/pexels-andrea-piacquadio-3791617-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/becoming-an-expat-spouse-3-things-to-prepare-for/" rel="bookmark">Becoming an expat spouse – 3 things to prepare for</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-12-07T17:22:06+07:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T17:33:36+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/finland-celebrated-its-105th-independence-day/" rel="bookmark" title="Finland celebrated its 105th Independence Day">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/engels-e1670403849536-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/engels-e1670403849536-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/finland-celebrated-its-105th-independence-day/" rel="bookmark">Finland celebrated its 105th Independence Day</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-12-07T16:06:51+07:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T16:08:38+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/norwegian-ambassador-impressed-by-performances-of-carols-from-around-the-world-at-annual-christmas-concert/" rel="bookmark" title="Norwegian Ambassador impressed by performances of carols from around the world at annual Christmas concert">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/choir-scaled-e1670403137849-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/choir-scaled-e1670403137849-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/norwegian-ambassador-impressed-by-performances-of-carols-from-around-the-world-at-annual-christmas-concert/" rel="bookmark">Norwegian Ambassador impressed by performances of carols from around the world at annual Christmas concert</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-07T15:57:40+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/singaporean-children-on-a-danish-adventure-in-newest-episode-of-kids-infotainment-series-little-globetrotters/" rel="bookmark" title="Singaporean children on a Danish adventure in newest episode of kids&#8217; infotainment series Little Globetrotters">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-srcset="https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-135x93.jpg 135w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-300x206.jpg 300w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-735x505.jpg 735w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-768x528.jpg 768w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498.jpg 940w"  data-src="https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-135x93.jpg" data-sizes="(max-width: 135px) 100vw, 135px" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-135x93.jpg 135w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-300x206.jpg 300w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-735x505.jpg 735w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498-768x528.jpg 768w, https://scandasia.com/wp-content/uploads/2022/12/little-globe-e1670401679498.jpg 940w" sizes="(max-width: 135px) 100vw, 135px" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/singaporean-children-on-a-danish-adventure-in-newest-episode-of-kids-infotainment-series-little-globetrotters/" rel="bookmark">Singaporean children on a Danish adventure in newest episode of kids&#8217; infotainment series Little Globetrotters</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-12-07T15:32:28+07:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T15:33:49+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/swedcham-to-inform-about-singaporean-incentive-grants-for-promoting-document-digitalization/" rel="bookmark" title="SwedCham to inform about Singaporean incentive grants for promoting document digitalization">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/digi-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/digi-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/swedcham-to-inform-about-singaporean-incentive-grants-for-promoting-document-digitalization/" rel="bookmark">SwedCham to inform about Singaporean incentive grants for promoting document digitalization</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-07T15:13:30+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/in-memory-of-berit-radencrantz-22-11-1938-04-12-2022/" rel="bookmark" title="In Memory of Berit Radencrantz, 22.11.1938 &#8211; 04.12.2022">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/20210908_175024-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/20210908_175024-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/in-memory-of-berit-radencrantz-22-11-1938-04-12-2022/" rel="bookmark">In Memory of Berit Radencrantz, 22.11.1938 &#8211; 04.12.2022</a></h3>							<p class="hms-meta"><time class="entry-date published" datetime="2022-12-07T13:37:11+07:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T16:02:51+07:00">December 7, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/join-crystal-ball-business-luncheon-the-future-is-now/" rel="bookmark" title="Join Crystal Ball Business Luncheon: The Future is Now">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Join-Crystal-Ball-Business-Luncheon-The-Future-is-Now-135x93.webp" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Join-Crystal-Ball-Business-Luncheon-The-Future-is-Now-135x93.webp" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/join-crystal-ball-business-luncheon-the-future-is-now/" rel="bookmark">Join Crystal Ball Business Luncheon: The Future is Now</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-06T23:45:49+07:00">December 6, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/prince-joachim-of-denmark-to-move-his-family-to-the-u-s-in-2023/" rel="bookmark" title="Prince Joachim of Denmark to move his family to the U.S. in 2023">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Prince-Joachim-of-Denmark-is-to-move-his-family-to-the-U.S.-in-2023-135x93.webp" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Prince-Joachim-of-Denmark-is-to-move-his-family-to-the-U.S.-in-2023-135x93.webp" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/prince-joachim-of-denmark-to-move-his-family-to-the-u-s-in-2023/" rel="bookmark">Prince Joachim of Denmark to move his family to the U.S. in 2023</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-06T23:27:14+07:00">December 6, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/danish-man-house-on-koh-samui-is-completely-robbed/" rel="bookmark" title="Danish man house on Koh Samui is completely robbed">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Danish-man-house-on-Koh-Samui-is-completely-robbed--135x93.webp" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Danish-man-house-on-Koh-Samui-is-completely-robbed--135x93.webp" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/danish-man-house-on-koh-samui-is-completely-robbed/" rel="bookmark">Danish man house on Koh Samui is completely robbed</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-06T23:02:13+07:00">December 6, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								<div class="hms-post">
													<div class="hms-thumb">
								<a href="https://scandasia.com/eu-aims-at-tackling-waste-and-boost-recycling-capacity-by-proposing-new-rules-on-packaging/" rel="bookmark" title="EU aims at tackling waste and boost recycling capacity by proposing new rules on packaging">	
									<img width="135" height="93"   alt="" decoding="async" loading="lazy" data-src="https://scandasia.com/wp-content/uploads/2022/12/Green-deal-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="135" height="93" src="https://scandasia.com/wp-content/uploads/2022/12/Green-deal-135x93.jpg" class="attachment-hitmag-thumbnail size-hitmag-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>								</a>
							</div>
												<div class="hms-details">
							<h3 class="hms-title"><a href="https://scandasia.com/eu-aims-at-tackling-waste-and-boost-recycling-capacity-by-proposing-new-rules-on-packaging/" rel="bookmark">EU aims at tackling waste and boost recycling capacity by proposing new rules on packaging</a></h3>							<p class="hms-meta"><time class="entry-date published updated" datetime="2022-12-06T18:53:27+07:00">December 6, 2022</time></p>
						</div>
					</div><!-- .hms-post -->
								        
        </div><!-- .hitmag-category-posts -->


	</section>
			</div>

</aside><!-- #secondary -->
	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-11" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Address</h4><div class="textwidget custom-html-widget"><strong>Scandinavian Publishing Co., Ltd.</strong><br />
211 Soi Prasert-Manukitch 29<br />
Prasert-Manukitch Road<br />
Bangkok 10230 – Thailand<br />
Tel: +6629437166<br />
<br />
Editor-in-chief: Gregers Moller<br />
Email: gregers@scandasia.com<br />
<br />
Marketing Director: Finn Balslev<br />
Email: finn@scandmedia.com<br />
<br /></div></aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-12" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Thailand Expat Guide</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;"  data-src="https://e.issuu.com/embed.html?backgroundColorFullscreen=%23375cac&d=thailand_expat_guide_2022&doAutoflipPages=true&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Scandasia Magazine</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox allow-forms" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;"  data-src="https://e.issuu.com/embed.html?backgroundColor=%233743ac&backgroundColorFullscreen=%233743ac&d=scandasia_221100&doAutoflipPages=true&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=scandasia" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2022 <a href="https://scandasia.com/" title="Scandasia" >Scandasia</a>.				</div>

				
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

		
</div><!-- #page -->


<!-- Matomo --><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/scandasia.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/scandasia.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code --><script type='text/javascript' src='//scandasia.com/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.19.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"scand-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/theme.min.js?ver=87838a63b6fc966e50ec5531b240fb44' id='hitmag-min-scripts-js'></script>
<script type='text/javascript' id='hitmag-front-js-extra'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/scandasia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/themes/hitmag-pro/js/hitmag-front.js' id='hitmag-front-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"scand-target","blogId":"1","frontendPrefix":"scand-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.4.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://scandasia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.12.4' id='smush-lazy-load-js'></script>
<script defer type='text/javascript' src='https://scandasia.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669925101' id='akismet-frontend-js'></script>

<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
	});
</script>

<script>window.advads_admin_bar_items = [{"title":"Bangkok Patana School 15-01-2021","type":"ad"},{"title":"Wellington College International School Bangkok","type":"ad"},{"title":"Bangkok Hospital Aug 2020","type":"ad"},{"title":"Regent&#039;s International School Pattaya","type":"ad"},{"title":"Top banners","type":"group"},{"title":"tracking","type":"placement"},{"title":"tracking test ad","type":"ad"},{"title":"Next to logo","type":"placement"},{"title":"ISB International School Bangkok July 2022","type":"ad"},{"title":"Next to logo","type":"group"}];</script><script>window.advads_has_ads = [["1653832","ad","Bangkok Patana School 15-01-2021","off"],["1682946","ad","Wellington College International School Bangkok","off"],["1642025","ad","Bangkok Hospital Aug 2020","off"],["1682222","ad","Regent's International School Pattaya","off"],["1621240","ad","tracking test ad","off"],["1687051","ad","ISB International School Bangkok July 2022","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="scand-tracking">var advads_tracking_ads = {"1":[1653832,1682946,1642025,1682222,1621240,1687051]};var advads_tracking_urls = {"1":"https:\/\/scandasia.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/scandasia.com\/linkout\/"};</script>

</body>
</html>
